Jump to content


Photo

Chip Blue And Xbox Flashes Green And Red


  • Please log in to reply
3 replies to this topic

#1 junesback

junesback

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 March 2004 - 05:11 PM

i bought three xenium chips with solderless adapters i put one in my box and i get the chip lit blue and my xbox flashing red and green. i tried all three and i get the same thing i also have a chameleon and i put it on the same adapter and it works fine but when i put the xenium back in it doesnt work. does anybody have any ideas?

#2 DingoDango

DingoDango

    X-S Enthusiast

  • Members
  • 7 posts

Posted 07 March 2004 - 06:50 PM

Have you installed a bios yet?

This is off of the OzXodus Official Website FAQ.

Xenium-OS Splash screen is displayed but then it disappears and the console's power LED flashes Red and Green.

Your Xenium has been installed correctly but your bios banks are blank, when the controllers white button is not pressed the default bank will boot causing a FRAG (Flashing Red & Green).

To resolve this problem enter the Xenium-OS Main Menu by pressing the controller's white button and then flash your Xenium's bios banks and configure the QuickStart features to suit your needs (refer to Xenium-OS manual).

Please note: Releases of the Xenium-OS after V1.0 will default to the Main Menu rather than to QuickStart mode.

Link to OzXodus FAQ: http://www.ozxodus.c...nstallation FAQ


#3 junesback

junesback

    X-S Enthusiast

  • Members
  • 3 posts

Posted 07 March 2004 - 10:21 PM

Hey dingo thank alot i got the os to come up with the white button but i cant seem to flash the bios i have the x2 4891 bios and i tried to flash and the os comes back everytime


#4 ragelizard

ragelizard

    X-S Member

  • Members
  • Pip
  • 102 posts
  • Location:Mississauga, Ontario, Canada
  • Interests:-Halo<br>-Lizards<br>-Xbox<br>-Movie Making
  • Xbox Version:v1.4

Posted 08 March 2004 - 12:34 AM

I'd check some manuals on the official website. Flashing is pretty simple if you follow the steps. Good luck wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users