Jump to content


Photo

Matrix_tsop_flash


  • Please log in to reply
6 replies to this topic

#1 brodkil

brodkil

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 08 March 2004 - 01:50 PM

I've got this really crappy chameleon that only boots to one bank of mode 1 (unless i change banks in evox). Otherwise it always boots to mode 4 (through the dip switches). I didn't have the PE points soldered, but i had the A15 and D0 soldered. When I flashed the modchip with Matrix_TSOP_Flash.bin my xbox always starts up with flashing red/green/orange led. I soldered the PE points so I could change banks (believe me, I tried the switches) and after pushing several combinations of the buttons, I finally got the xbox to start up. Once it started with the cromwell bios, and then it started with the default xbox bios. I got it to load 007, where I was going to flash the onboard bios, but the game froze during the videos. I haven't been able to get the xbox to start up since. It always starts with the flashing lights. I had the dip switches set to OFF, ON, OFF, OFF when I got it to start. How do I get the modchip to go to evox with the Matrix_TSOP_Flash.bin bios I have on it? Do I need to solder the W1 and W2 points in this Matrix TSOP tutorial? I just need some ideas. My only other idea was to install it in 2 different xboxes and hope that it loads in those xboxes. I installed the chip in v1.0 xbox. Let me know ANYTHING that my help. Thanks.

#2 SpyderMod

SpyderMod

    X-S Young Member

  • XS-BANNED
  • Pip
  • 42 posts
  • Xbox Version:v1.2

Posted 08 March 2004 - 07:57 PM

if you have a 1.0 or 1.1 why dont you solder the top and bottom points and use the 007 to do that would be much easier that doing it with the chameleon and if you have a 1.2-1.5 there are two to bridge on top trust me it will be much easier on you the bios i would is the 4981 bios hop ethat helps

#3 brodkil

brodkil

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 08 March 2004 - 08:33 PM

I did solder the top and bottom points. And the 007 exploid was going to be my next step, but the hard drive I have in there won't load off the default tsop bios. I need the modchip to even get the 007 game to run. Or I need a xbox hard drive that will work in his xbox (it needs to be just like the original hard drive that was in the xbox).

#4 SpyderMod

SpyderMod

    X-S Young Member

  • XS-BANNED
  • Pip
  • 42 posts
  • Xbox Version:v1.2

Posted 08 March 2004 - 09:17 PM

iv got a xbox h/d 8gig with every thing $15 shipped

#5 brodkil

brodkil

    X-S Young Member

  • Members
  • Pip
  • 38 posts

Posted 08 March 2004 - 11:10 PM

It won't work in an unmodified xbox. I've got an original xbox hard drive too, but they all have unique codes, so they won't work in other xboxes, unless those xboxes are modded.

#6 Warp17

Warp17

    X-S Enthusiast

  • Members
  • 6 posts

Posted 06 April 2004 - 06:23 AM

You guys stated that thier are two points to bridge on top with the new version motherboards I only see one point to bridge in all the pics that I could find. What are the two points on the top with a version 1.4?


#7 MaHoRo X

MaHoRo X

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:v1.2

Posted 06 April 2004 - 02:07 PM

reflash the chip with an xecuter 4981 or 4982 bios wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users