Jump to content


Photo

Xbox Doesnt Turn On No More With Matrix


  • Please log in to reply
2 replies to this topic

#1 trike

trike

    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 December 2002 - 06:09 PM

i installed the matrix and it was giving me the blinking green light.. so i was like. ok cool. it works. so as i start buttoning things up, i decided to power it up again... nope.. now the box just turns on and off reapetly.. i took the matrix off and still no go.. doing the same thing.. i have no idea what's going on. please. can anybody help me?

Thanks

#2 WiKKiD

WiKKiD

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,187 posts

Posted 18 December 2002 - 07:17 PM

A friend had the exact same thing, and his xbox is completely doa now... Tried to flash the tsop with a milksop, still no boot with/without matrix..

If you find a solution, please share it here as my buddy really doesn't need an xbox sized paperweight.

#3 iam

iam

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,054 posts

Posted 18 December 2002 - 10:59 PM

I had the exact same issue once.

It was working fine since 2 months them all of a sudden, wouldn't boot anymore with the matrix, tried to realign 4 times, same shit happened.

I finally removed it completly, erased the bios with wmilk, reflashed, re-asligned and it has been working great since then.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users