Jump to content


Photo

Xbox Not Working


  • Please log in to reply
3 replies to this topic

#1 zircom

zircom

    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 December 2002 - 09:14 PM

I have just installed a modchip, and I am getting a red/green flashing light.

What does it mean??

#2 GuyBrush

GuyBrush

    X-S X-perience

  • Members
  • PipPip
  • 426 posts

Posted 18 December 2002 - 09:24 PM

try being more specific!

what modchip wud be a good start!!!

anyway u say ur getting a red/green flashing light - if its the light on the modchip then I
assume u have a matrix and then it wud just be an alignment problem...

if so go read the complete tut on matrix chips in the tut section and try realigning it...

http://www.xbox-scen...m/tutorials.php

if its a solder mod then recheck all your connections and make sure that there's no stray
solder elsewhere on the board that may be shorting things out........

basically check again, if u can't find anything wrong, remove modchip, see if box boots up
fine and then try again

good luck!

#3 zircom

zircom

    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 December 2002 - 09:36 PM

Thanks for response.

Yes the chip make is a good idea, it is a X-ecuter 2 Lite . I have used the pin headers.

When I switch on the xbox the light goes green for a couple of short monents, then starts flashing red/green.

I have removed the chip, but still the same??


#4 Schmo

Schmo

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,150 posts
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 19 December 2002 - 03:37 AM

Hmmm, if you removed the chip and it is still flashing then check the following.

Video cable plugged in the back and all connection to internal components are firmly connected (cdrom, hard drive). If you still get the flashing light, sure sounds like the installation of your pin header isn't correct.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users