Jump to content


Photo

Xbit Help


  • Please log in to reply
No replies to this topic

#1 casper2327

casper2327

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 March 2004 - 06:38 PM

Need help with xbit chip:

Installed Xbit chip with pogopins. Download from DMS3.com XBIT.zip, which contained the xbit.exe. I also downloaded from the same location linux227b.bin. I followed the instructions on the web site to format the chip and install the bios via the provided USB cable using my laptop running win xp pro. Formatted with no problem and installed the .bin file which is 256k in size to the chip in one of the partitions that is 256k in size. I choose partition 5 like the pictures on the website show. Installed the bios, and tried to verify what was on the sections against the .bin file like the web site says. It says that the FILE CONTENTS DO NOT MATCH. Now when I boot the Xbox up to the specified bios it comes up with this XBOX LINUX CLEAN BIOS 2.27 DEV and sits at a blue screen. I then followed one of the forum instructions on how to create an evolution x dash and boot disk. I followed all the instructions and downloaded it from xbins and put in a 100mb fluff file. I then use Craxtion 3.1 to make an iso image of the default.xbe and ini and the fluff file. That seems to work fine, I come out with a file that is 111mb or so in the iso image. I then burned the iso with Nero 5.5.10 going to the file menu, burn image and burned it at the slowest speed to insure a good burn. Once completed, I put the disk in the Xbox and boot it up. It comes to the Xbox Linux clean bios 2.27 dev. Then it tells me to put the disk in and press A. After that I get this error message:
Cdrom: .
Loading linuxboot.cfg from cdrom…
Unable to find it, halting

I checked the image on my cdrw disc and can see nothing on my pc. I’m not sure if that is normal. Any help would be great…. I need to know if I am doing anything right with this chip, or should I just give up and buy an Executer. Thanks Jeff





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users