Jump to content


Photo

What's Wrong With Dvdx


  • Please log in to reply
1 reply to this topic

#1 shilpa

shilpa

    X-S Enthusiast

  • Members
  • 3 posts

Posted 15 March 2004 - 03:01 PM

I have a modded xbox and I tried to play a copied DVD with dvdx 2.0 first. But it does nothing, just a black screen with a menu bar at bottom. Then I tried xbmp and xbmc, both played fine. xbmp does stuck at 1 hour time. When I tried another 1 to 1 copied dvd (content is exactly same as origin dvd). dvdx works without a problem. I wonder why it is like this? It is obviously not media issue. dvdx is doing some check?

#2 DreamWeb

DreamWeb

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts

Posted 15 March 2004 - 10:25 PM

I've had this same problem with a couple of my backed up DVDs... I attributed it to the fact that I stripped out the WARNING titles though. The same backed up DVDs work on my standalone players, and in XBMC, so... it's odd that DVDX2 doesn't like them.

It's pretty rare though.

d.

Edited by DreamWeb, 15 March 2004 - 10:25 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users