Jump to content


Photo

Ftp Thru Evox/avalaunch


  • Please log in to reply
8 replies to this topic

#1 frankiegorams

frankiegorams

    X-S Enthusiast

  • Members
  • 19 posts

Posted 16 March 2004 - 02:43 PM

I have read all the tuts my eyes can handle. I have tried many, many settings for my ftp connection through my PC, Evox and Ava. Nothing will let me connect. I am using(or trying to use) FlashFXP. I have a crossover cable and a Ethernet PC card recently installed. My firewall is turned off and the passive mode in my FlashFXP are not checked. I have a 250 GB WD HDD, xecuter2 chip, 4976.02 bios, 3921 dash, and avalaunch v0.48.

[B]My EVOX settings are:

Type:blank
Line Status:No Link!
Ethernet MAC Address: 00:00:04:00:00:00
Setup Network:Y
Static IP:Y
IP:192.168.0.2
SubMask:255.255.255.0
192.168.0.1
DNS:blank
DNS:blank
Setup Delay:0
Skip Setup if No Link:Y

My AVALAUNCH settings are:
IP Settings
DHCP:Disabled
Static IP:192.168.0.2
Gateway:192.168.0.1
Subnet:255.255.255.0
DSN1:blank
DSN2:blank
Proxy:Disabled

FTP Server settings
Server: Enabled
Max Users:2
FTP Port:21

IRC Client
Nick:_USER_
Alt Nick:_USER2_
Server:irc.homelion.no

Telnet Client
Server: not defined

PC Network settings
1394 Connection
Status:Connected
Duration: whatever time is has been up
Speed: 400 mbps
IP:192.168.0.1
Gateway:192.168.01
Subnet:225.225.225.0

FlashFXP settings
Site manager:
Site:xbox
IP:192.168.01
Port:21
User and Pass:xbox
nothing else is filled in.

Let me know if I have left any pertinent info out, and i will post it asap.

Please help me guys. I know I have looked far and wide, searched the tuts and the forums with many different combinations of searches. Maybe is it something small, or something else. Please let me know whats up.

This is really interesting stuff, but it gets really frustrating when you get stuck.

#2 vurt

vurt

    X-S Enthusiast

  • Members
  • 5 posts

Posted 16 March 2004 - 02:59 PM

At a glance it seems that you are trying to FTP your own net card not the Xbox.
instead of attempting to connect to 192.168.0.1 use 192.168.0.2


FlashFXP settings
Site manager:
Site:xbox
IP:192.168.01 <<<<<<======= change to 192.168.0.2
Port:21
User and Pass:xbox
nothing else is filled in.




#3 frankiegorams

frankiegorams

    X-S Enthusiast

  • Members
  • 19 posts

Posted 16 March 2004 - 03:12 PM

Tried that, still says Connection Failed(Connection Timed Out). cussing.gif

#4 lowsodium

lowsodium

    X-S X-perience

  • Members
  • PipPip
  • 451 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 16 March 2004 - 03:28 PM

who made the crossover? I would make sure that cable was made correctly (are there lights on bothe PC NIC and the XBOX NIC?). Also, leave the gateway out..you don't need it, until you get a router into the equation. Also, just for the hell of it..make sure IGR and TSR are shut off in settings for EVOX.

#5 BigSteel

BigSteel

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,103 posts
  • Location:Calgary, Canada
  • Xbox Version:unk

Posted 16 March 2004 - 04:30 PM

I had the same problem. It was a very simple fix. Is your video cable plugged into the back of your xbox. If not, plug it in and see what happens (you do not need to connect it to the TV). If it is plugged in then I have no idea. It took me two weeks to figure out this stupid little problem.

#6 BigCheeZ

BigCheeZ

    X-S Enthusiast

  • Members
  • 22 posts

Posted 16 March 2004 - 05:08 PM

I had the same problem so i decided to use my prefered ftp program (cuteFTP) with avalaunch and it works great. So i would recommend d/l cuteFTP (they have trial at their website) and use it with avaluanch b/c i was having same problem and this fixed it, i tried with flashfxp but i could never get it to work.

#7 skeen

skeen

    X-S Senior Member

  • Members
  • PipPip
  • 180 posts
  • Location:Seattle
  • Xbox Version:v1.1

Posted 16 March 2004 - 09:52 PM

Trying another FTP program like BigCheez suggested is worth a try. However if your Evox Line Status is telling you there's no link I don't think any FTP software is going to work. I could be wrong, but shouldn't you get a link status in Evox before you even load any FTP software or try to ping it? That's how mine works anyway.
Speaking of pinging have you tried that? As long as you can ping your xbox you should be able to get something working.

If you're lost here, just click your start button and run. Type cmd to pull up a command prompt. Then type ping and your xbox IP address. So in your case, ping 192.168.0.2

Good luck!

#8 frankiegorams

frankiegorams

    X-S Enthusiast

  • Members
  • 19 posts

Posted 16 March 2004 - 11:43 PM

Here's a simple question, do the patch/crossover cables "light up" at the ends. I think i understood someone say that the lights on the nic would light up if it were working. I am not familiar with these cables, so any info is much appreciated.

BTW, mine are not lit up at all.

#9 newlex

newlex

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 17 March 2004 - 02:28 AM

if you lights on the nic's aren't lite then you have a bad cable. Get a new one.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users