Jump to content


Photo

What The Heck Is Happing Here!


  • Please log in to reply
1 reply to this topic

#1 Ruthless1

Ruthless1

    X-S Enthusiast

  • Members
  • 3 posts

Posted 16 March 2004 - 04:29 PM

Hi All,

I just installed the latest version of Unleash (Previous version worked perfectly) and now for some reason my F: partion has completly disapeared. My apps. dir, Games dir, everything is gone! it shows on the dash as drive f:0. I have looked at the config.xml file but I can't seem to figure it out!, probally just having a brain fart, but could someone help me out here?

Thx in advance smile.gif


#2 unleashx

unleashx

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,330 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 16 March 2004 - 05:06 PM

If you have worked with an empty config.xml or made your own from scratch, just enable drive F (or G -only if you have G) from the settings, then reboot. Default value is False.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users