Jump to content


Photo

Xenium Issues with Live


  • Please log in to reply
8 replies to this topic

#1 lowsodium

lowsodium

    X-S X-perience

  • Members
  • PipPip
  • 451 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 March 2004 - 12:49 AM

Shanahan Fan can you please sticky my post if you deem it important, but I think it is very important biggrin.gif (but then again who doesn't)


People who have a Xenium chip and maybe others out there, make sure you DO NOT have 2 items plugged into your controller at the same time when booting into the regular M$ BIOS....YOU will not get onto LIVE and may think you are banned, when in actuality it is just a bug with the CHIPS OS. Not sure about other chips, but the XENIUM for sure will not let you onto XBOX live with the headset and say a memory card inserted at the same time. Take out the headset, until you log onto LIVE and then you are all set.


For a second, I thought all this hype about banning from HD checks was true, but I bet many who think they are banned have 4th gen chips...especially Xeniums and just need to unplug one device from the controller first.

I AM STILL ALIVE!!!!!! biggrin.gif

#2 angus810

angus810

    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 April 2004 - 01:12 AM

Last weekend I was banned from xb live with only one controller plugged into the xbox, and nothing plugged into the controller (I don't have a headset or a memory card). I booted to the original bios and attempted to connect using an original MechAssault disc, and after a few seconds of attempting connection, received a note that I was unable to connect because either my hardware or software had been modified. I am positive that I never accessed any live content while using the modded bios. That'd be sweet if it's just a bug, but if so, I don't know what caused it to trip.

For now, I suppose I'll stick with xbconnect (haven't actually tried it yet, but I imagine it's not all that bad).

By the way, I'm running xbox v 1.3, Xenium chip, evox m7 bios.

#3 realmccloy

realmccloy

    X-S Senior Member

  • Members
  • PipPip
  • 194 posts

Posted 08 May 2004 - 12:41 AM

That is strange... I have a Xenium chip and the Evox M7 installed and have not had any Live issues at all. I power up my system, select the MS Dashboard and then insert my games. I too have Mechassault and have been playing onlie religiously. If you find out how this happened, please elaborate as I wouldn't want same thing to happen to me. Sorry to hear about your issue. Have you tried reflashing your eeprom and getting a new gamertag?

#4 Renthal

Renthal

    X-S X-perience

  • Members
  • PipPip
  • 416 posts
  • Location:Indiana, USA
  • Interests:Most stick 'n ball sports, motocross, paintball, video games.
  • Xbox Version:v1.1

Posted 10 May 2004 - 12:57 AM

If I'm not mistaken the Evox M7 bios does not prevent accessing Xbox Live. You folks need to switch to an X2 bios that prevents Xbox Live from being accessed (4981 and 4983). Some of these games that log into Xbox Live w/out any user input can end up getting you banned if you're using Evox M7.



#5 Mentok

Mentok

    X-S Enthusiast

  • Members
  • 16 posts

Posted 19 June 2004 - 07:08 PM

I have a xenium os 1.1 and m7 bios.

A weird thing happened today. I got on to play cvs2 and all I had plugged in was my ps2 controller connected to a dreambox converter(my first time using it), and the xenium os screen pops up, then my xbox reboot, then ms dash pops up. I thought this means that the original bios was loaded because the light is green. But alas, it wasn't. Because I tried logging on to live and by luck have it, I get a message, something about cannot connect to xbox live please try later or something. (when you first get this message in the game, are you banned????). and then it goes to the ms dash and ran the trouble shoot. Thats when I know I'm banned for sure because it says "unable to connect because your hardware might have been modified."

Did this occur because the way the xenium boots up with a dreambox converter in it? I thought the os 1.1 fixed it so the os will load even if you dont have a controller plugged in.

And most inportantly, is the epprom method the only way to get back on? Why can I just modify the eppron with a program?

thanks, and sorry if my post is kinda rambling. I feel very bad that I got banned sad.gif

EDIT: I think the problem is when you turn on you xbox (xenium modded) w/o a controller plugged in, or with a converter(xenium doesn't recognize it), it'll reset and boot the msdash with the hacked bios. Illusion, damn!

Edited by Mentok, 19 June 2004 - 07:52 PM.


#6 yield

yield

    X-S Enthusiast

  • Members
  • 29 posts

Posted 18 August 2004 - 03:49 PM

So if i got a message saying i had modified hardware but i had two controllers plugged in that means I wasnt really banned??

OR

If i got a message saying xbxo live not found and i had two controllers plugged in that means i wasnt really banned?

Can you elaborate on what error message with what plugged in means what ?? Thnx.

#7 Bohefus

Bohefus

    X-S Young Member

  • Members
  • Pip
  • 43 posts

Posted 20 August 2004 - 02:17 AM

QUOTE (lowsodium @ Mar 17 2004, 01:52 AM)


People who have a Xenium chip and maybe others out there, make sure you DO NOT have 2 items plugged into your controller at the same time when booting into the regular M$ BIOS....YOU will not get onto LIVE and may think you are banned, when in actuality it is just a bug with the CHIPS OS.

I don't believe that's accurate. I played on live today with my Xenium modded x-box and I booted up several times with my headset and the memory card plugged in. Connected to Live just fine!

My box was just recently banned because my nephew's connected to Live with the Xenium and a modified bios running when I wasn't home.

Bought a new eeprom and flashed it and I'm back in buisness.

I now have the default boot bios as the MS original(or whatever they call it) so that you have to manually go into the Xenium os to boot from the hacked bios.

biggrin.gif


#8 RDKamikaze

RDKamikaze

    X-S Enthusiast

  • Members
  • 12 posts

Posted 31 January 2005 - 08:40 AM

Does it mean I'm banned when in the troubleshooter Xbox Live cannot be found, then goes to the little window saying to call for help?

#9 Gumba

Gumba

    X-S Freak

  • Dev/Contributor
  • PipPipPipPipPip
  • 1,243 posts
  • Xbox Version:v1.4

Posted 31 January 2005 - 10:14 AM

QUOTE(Bohefus @ Aug 20 2004, 01:23 AM)
I don't believe that's accurate. I played on live today with my Xenium modded x-box and I booted up several times with my headset and the memory card plugged in. Connected to Live just fine!

My box was just recently banned because my nephew's connected to Live with the Xenium and a modified bios running when I wasn't home.

Bought a new eeprom and flashed it and I'm back in buisness.

I now have the default boot bios as the MS original(or whatever they call it) so that you have to manually go into the Xenium os to boot from the hacked bios.

biggrin.gif

View Post



Yah, I think its bull too.

You should use an XBL blocking bios btw.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users