Jump to content


Photo

Video In French


  • Please log in to reply
14 replies to this topic

#1 Camstheman

Camstheman

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,580 posts
  • Interests:I like fat pusť
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 23 March 2004 - 05:21 PM

have you ever copied a DVD w/ DVD2XBOX? I did taht with bad boys 2 and I cant get it to play in english. Its only in french. Do any of you know what the problem is?

#2 nsfdheo

nsfdheo

    X-S Senior Member

  • Members
  • PipPip
  • 212 posts

Posted 23 March 2004 - 08:26 PM

Same with matrix reloaded. Updated to the new xbmp no go, still unsure how to get it to play in english?

#3 Master-Chief

Master-Chief

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,710 posts
  • Location:Head Moderator
  • Xbox Version:v1.1

Posted 23 March 2004 - 11:24 PM

Same with GRIND... sad.gif


I think maybe copying it with UnleashX will work! uhh.gif

#4 WiSo

WiSo

    X-S Genius

  • Members
  • PipPipPipPip
  • 751 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 24 March 2004 - 03:51 PM

That's not a copy issue. The vob files contain all languages. In XBMP is an option to select the dvd language.

#5 Camstheman

Camstheman

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,580 posts
  • Interests:I like fat pusť
  • Xbox Version:v1.4
  • 360 version:unknown

Posted 24 March 2004 - 05:51 PM

Thanks! what version of XBMP do i need?

#6 Master-Chief

Master-Chief

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,710 posts
  • Location:Head Moderator
  • Xbox Version:v1.1

Posted 25 March 2004 - 12:16 AM

QUOTE (Camstheman @ Mar 24 2004, 02:51 PM)
Thanks! what version of XBMP do i need?

Obviously the latest one! dry.gif



LOL! rotfl.gif

#7 Master-Chief

Master-Chief

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,710 posts
  • Location:Head Moderator
  • Xbox Version:v1.1

Posted 26 March 2004 - 01:08 AM

Someone please clarify this! unsure.gif

#8 Master-Chief

Master-Chief

    X-S Freak

  • XS-BANNED
  • PipPipPipPipPip
  • 1,710 posts
  • Location:Head Moderator
  • Xbox Version:v1.1

Posted 27 March 2004 - 02:15 AM

HELP! sleeping.gif

#9 Rileq

Rileq

    X-S Senior Member

  • Members
  • PipPip
  • 220 posts
  • Location:Las Vegas
  • Interests:Xbox mods... and my family.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 March 2004 - 03:05 AM

If you press *I believe* the MENU button on your DVD remote, XBMC will give you the option to change the Audio stream. Just change it to the english one (but it will start whatever VOB you're running from the beginning again). Sorry... I don't use the actual controller to run movies, so I don't know what button it is.

My gripe is that running the audio in VOBS is not consistent. If I rip a movie to my server with more than one language, and I begin the movie in english, sometimes when I hit the 4th or 5th vob, it changes into a different language. That's annoying.

#10 WeatherB

WeatherB

    X-S Senior Member

  • Members
  • PipPip
  • 256 posts
  • Location:Canada
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 30 March 2004 - 02:28 AM

Here's what you need to do to access the Audio Steams; not sure whether it will actually work though.

1. Play the movie
2. Press Y to show you the "taskbar"
3. Use the D-pad to more right until you get to the 4 small buttons
4. I think it's the 2nd last button (just go through them)
5. Select your audio steam from the two or three choices

#11 WeatherB

WeatherB

    X-S Senior Member

  • Members
  • PipPip
  • 256 posts
  • Location:Canada
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 30 March 2004 - 02:03 PM

I tried changing the audio steams on Bad Boys 1, but all three steams play French?!?!

I read a post regarding this problem; the person said that this version of XMBC automatically plays the 2nd steam (when playing from harddrive) or 1st steam (when playing from DVD). He said the option to select the audio steam should be fixed in the next monthly update.

#12 nsfdheo

nsfdheo

    X-S Senior Member

  • Members
  • PipPip
  • 212 posts

Posted 31 March 2004 - 12:27 AM

thanks WeatherB for the update


#13 WeatherB

WeatherB

    X-S Senior Member

  • Members
  • PipPip
  • 256 posts
  • Location:Canada
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 03 April 2004 - 01:47 AM

Hey,
Just thought you might want to know that the stream selection feature is fixed in the 03-31-04 release. smile.gif


EDIT: Stream not steam. smile.gif

Edited by WeatherB, 03 April 2004 - 01:47 AM.


#14 YnfinitY

YnfinitY

    X-S Member

  • Members
  • Pip
  • 116 posts
  • Location:Germany
  • Xbox Version:v1.4

Posted 03 April 2004 - 07:10 AM

don't play the single .vobs just select the .ifo file.
All .vobs will be playes in a row!!! Like burned on a DVD!!!

#15 WeatherB

WeatherB

    X-S Senior Member

  • Members
  • PipPip
  • 256 posts
  • Location:Canada
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 03 April 2004 - 12:51 PM

I tried playing just the .ifo file, but it just accessed the harddrive for a few seconds and then sat at my My Videos list.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users