Jump to content


Photo

X2 Help


  • Please log in to reply
3 replies to this topic

#1 killzone

killzone

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 22 December 2002 - 02:42 AM

Hi, I've just managed to install an X2 Lite into my XBOX, when it starts up it displays the XBOX Logo and at the bottom middle says Xecuter2, when I try to play a DVD in the console it says I need playback kit, also is there a users guide to using this mod, or is there a site on usage


Cheers

Killzone

#2 Tribal Kult

Tribal Kult

    X-S Expert

  • Members
  • PipPipPip
  • 593 posts

Posted 22 December 2002 - 03:08 AM

You're not clear about what is the problem you're facing... but i'll try some answers.

1- The X-ecuter 2 writting come from the version of the bios you use.

2- You ALWAYS need a playback kit to play DVD in your Xbox. A modchip dosn't allow you to play DVD without it. At least not yet...


Tribal Kult



#3 nfmus

nfmus

    X-S Senior Member

  • Members
  • PipPip
  • 167 posts

Posted 22 December 2002 - 12:28 PM

The presence of the "Xecuter2" is definitely from the bios and means that everything is working fine.

If you run DVD-X 2 you do not need the playback kit. If you have the playback kit use DVD-X.

Edited by nfmus, 22 December 2002 - 12:28 PM.


#4 killzone

killzone

    X-S Young Member

  • Members
  • Pip
  • 32 posts

Posted 22 December 2002 - 05:59 PM

Thanks guys,

Now all I need is to get CD-R disks working in it, no problem with DVD-R.










0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users