Jump to content


Photo

Full Intro/loading Videos


  • Please log in to reply
5 replies to this topic

#1 PoseableJesus

PoseableJesus

    X-S Enthusiast

  • Members
  • 20 posts

Posted 24 March 2004 - 05:34 AM

Meant to post here originally.

okay, getting around to skinning. Working on my virgin endeavor now...

My problem.... The Title and load videos arent playing in their entirety.

Changing just the "lifetime" settings doesnt seem to make any difference.

Do I need to change the cycle on and cycle off settings as well?

And if so... Do I set them all the same?

Thanks in advance for your help.

#2 PoseableJesus

PoseableJesus

    X-S Enthusiast

  • Members
  • 20 posts

Posted 24 March 2004 - 11:25 AM

Not many late-night or early-morning lurkers around here huh?

Okay, well I know I dont need to fiddle around with the cycle timing, but no matter what I set the lifetime too..... my intro and loading videos only play for a couple seconds. ???

Also, whats up with some of the text coming up as just the text, and not the info it's suppsed to call.

Like instead of giving the had free space it says freespacec.. or whatever.

#3 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 24 March 2004 - 01:57 PM

Look at my Matrix skin or the It's About Chouce Matrix Reloaded skins to see an example of how it's done. Both use videos that play once.

#4 flattspott

flattspott

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,787 posts
  • Location:Southern California
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 24 March 2004 - 06:53 PM

My guess would be that your delay for the menu screen is too low. Try setting the menu screen delay so that it will show the menu when the intro screen is completed.

#5 PoseableJesus

PoseableJesus

    X-S Enthusiast

  • Members
  • 20 posts

Posted 24 March 2004 - 09:06 PM

I keep posting in the wrong damn thread or forum. blink.gif

Had to add delay from the toolbar. I was just changing from the timing button for each individual item.

Got it hammered out now.

Thanks guys.

Been unsing a small lcd with no sound to check the skin every now and again... now I just realized when I plug into my tv there is no sound.

Is there any way to use the sound thats included in the wmv's?




#6 BenJeremy

BenJeremy

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,690 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 24 March 2004 - 10:33 PM

Yes, again, the best thing to do is look at the Matrix Skin as a reference. I used the introductory video, created a couple for the leadin (modified buildings rushing up from beneath the feet and the Morpheus presenting video clips and menu from ground zero)

As I don't recall offhand what the tags were, the best thing to do is LOOK AT THE XML for that skin. It has exactly what you are looking for.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users