Jump to content


Photo

Unfixable Problem That No One Can Explain.


  • Please log in to reply
4 replies to this topic

#1 SadSammy

SadSammy

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk

Posted 22 December 2002 - 09:17 PM

I installed an 80 Gig Western Digital HDD in the Xbox and it worked fine, but then I saw a HDD that was cheaper though and I got it. It was a Maxtor HDD. I installed it in the Xbox and it didn't work. It wouldn't even let me boot original games. I've tried two other HDDs since then and none of the HDDs let me boot original games, EvoX on CDRW, or anything. The only HDD that lets me do stuff is the original Xbox HDD. I've tried every single jumper setting and I've even tried using different ribbon cables and have had no luck. I've also tried different Bios's.

BASICALLY: The Xbox won't work if a new HDD is installed but it will work if the old HDD is installed. Anything other than the new HDD won't even let me boot from the DVD-Rom.


I'm stumped.

#2 marcusradabe

marcusradabe

    X-S Member

  • Members
  • Pip
  • 129 posts

Posted 22 December 2002 - 09:30 PM

is u'r tome settings ok, u need to remember this otherwise games wont boot if time and date incorrect.


#3 marcusradabe

marcusradabe

    X-S Member

  • Members
  • Pip
  • 129 posts

Posted 22 December 2002 - 09:31 PM

sorry. that should read time settings.

#4 Col.Havoc

Col.Havoc

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,284 posts
  • Location:127.0.0.1
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 22 December 2002 - 09:32 PM

And are the drives locked? Are you trying to boot the xbox with your new HD in it when it is unlocked?

#5 SadSammy

SadSammy

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk

Posted 22 December 2002 - 09:53 PM

HDD is exactly like I bought it. So it's probably unlocked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users