Jump to content


Photo

Error 21


  • Please log in to reply
7 replies to this topic

#1 aiomaru

aiomaru

    X-S Enthusiast

  • Members
  • 5 posts

Posted 30 March 2004 - 05:34 AM

I did the 007 exploit and it worked perfectly for a while. Then I turned it off to go to sleep. In the morning I turned it back on with an original game in it and it gave me an error 21. I retried many times and got nothing. I can run EvoX, but that's about all I can do. I cant ftp into my xbox for some reason, the xbox settings say it has an IP address and connection status but I cant ftp on port 21 with username and password xbox. I dont believe this is a typical reboot loop because it doesnt reboot and it doesnt loop...

Sooooo.. Anyone? Anything at all?

#2 aiomaru

aiomaru

    X-S Enthusiast

  • Members
  • 5 posts

Posted 01 April 2004 - 03:40 AM

Bump-

Nobody has experienced this before? Come on.. Damn.

#3 JBNinja99

JBNinja99

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,372 posts
  • Location:Columbia, SC
  • Xbox Version:v1.4

Posted 01 April 2004 - 04:36 AM

hmmm, error 21 is a dashboard error so if you never messed with it i don't know why you would be getting it. now you say you can still run evox, do you mean with the gamesave exploit? and which exploits are currently installed on your box?

#4 aiomaru

aiomaru

    X-S Enthusiast

  • Members
  • 5 posts

Posted 04 April 2004 - 02:53 AM

I have the 007 bert and ernie exploit installed using the files from Mad Gouki's tutorial "complete walkthrough of the gamsave hack"

I backed up the xtf files in a folder in c, put the bert and ernie files in c, put the default.xbe file in c, and changed the xtf files in c to xft files. The xbox did wind up getting unplugged for several hours. That's end of story for me unless there's some factors I havent explained fully..

Am I screwed or is there something I can do?

#5 JBNinja99

JBNinja99

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,372 posts
  • Location:Columbia, SC
  • Xbox Version:v1.4

Posted 04 April 2004 - 03:12 AM

well it sounds like you did everything right. rename the retail files to .XFT and bert/ernie are .XFT. oh and also you did do it in the C:\Fonts folder right and not the C:\ root.

now did you sign evoxdash.xbe and default.xbe with font? and also, did you mess with the xboxdash.xbe at all?

now you said you could get to evox but not ftp to the box. have you tried getting to evox with the gamesave again? maybe that would give you ftp luck.

#6 aiomaru

aiomaru

    X-S Enthusiast

  • Members
  • 5 posts

Posted 06 April 2004 - 10:11 PM

Didnt have any fonts folder so did it all to C:

I didnt do anything other than:
"I backed up the xtf files in a folder in c, put the bert and ernie files in c, put the default.xbe file in c, and changed the xtf files in c to xft files. The xbox did wind up getting unplugged for several hours."

Cant load any games. Period. Stick in cd, goes to Error 21. Cant FTP at all because it keeps cutting connection/denying access. I checked password, user name, address, and the port a few times over.


All files were from Mad Gouki's "Complete walkthrough of the gamesave hack" and I didnt change a thing on any of it..

Thanks for the help so far.

#7 poldoman

poldoman

    X-S Enthusiast

  • Members
  • 18 posts

Posted 07 April 2004 - 05:59 PM

try to do the audio hack again

#8 aiomaru

aiomaru

    X-S Enthusiast

  • Members
  • 5 posts

Posted 10 April 2004 - 08:17 PM

I cant do anything but change settings that are accessable dirrectly on evox.
From what I know, I cant start up 007 to do the thing again, I cant ftp to redo any files.

Ya.. So do I have to spend cash and get a new HD or would I be able to use special bulletproof settings to ftp in?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users