Jump to content


Photo

Dgen


  • Please log in to reply
6 replies to this topic

#1 garry

garry

    X-S Member

  • Members
  • Pip
  • 146 posts

Posted 23 December 2002 - 07:02 PM

Hi has anyone tryed dgen before,what does it run like has it got full speed and sound is it like xsnes where everything works really well,anyway i thought id ask before i go to all the trouble getting roms and stuff if the emu is worth it.

#2 Zero

Zero

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,134 posts

Posted 23 December 2002 - 07:20 PM

Most games run at 100% sound and speed have only had problems with slowdown on 1 game (Gunstar Heros).

#3 garry

garry

    X-S Member

  • Members
  • Pip
  • 146 posts

Posted 23 December 2002 - 07:26 PM

Cool thanks mate,i just forgot i had 1200 games for that emu,remember the genises collection for the dreamcast awhile ago.

#4 garry

garry

    X-S Member

  • Members
  • Pip
  • 146 posts

Posted 23 December 2002 - 08:35 PM

Yeh i just burnt it,it really runs well,but geez that menue sucks,someone needs to make a new one,all there is,is a black background with white writing,and the words are that small you can hardly read them,

#5 robeggen

robeggen

    X-S Enthusiast

  • Members
  • 9 posts

Posted 24 December 2002 - 05:35 AM

You can make the font bigger. I did it fairly quick and easy just by copying the font files from MAME into the Media folder for Dgen. You also have to change a setting in the ini file. I think Dgen can do that from within the emulator, but it's all in the documentation. The instructions aren't too clear on where to get bigger fonts, so that's why I snagged mine from MAME-X. I did the same for all that guys emulator ports, Hugo, FCE, Stella, and so on. They all have basically the same menu.

#6 brad8314

brad8314

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 24 December 2002 - 05:56 AM

hey have u guys got mutant league hockey to play with proper sound? everything works good for me except the sound.

#7 Poopninja

Poopninja

    X-S Enthusiast

  • Members
  • 27 posts

Posted 24 December 2002 - 06:56 AM

Also any way to configure the controls ? The default one sucks sad.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users