Jump to content


Photo

Tutorial Splinter Cell Walk Through Tsop Flash


  • Please log in to reply
25 replies to this topic

#16 ktulu(sr)

ktulu(sr)

    X-S Enthusiast

  • Members
  • 6 posts

Posted 15 July 2004 - 04:43 PM

i use dos promt but it says somthing like
trying to connect to 192.168.0.64 could not connect to host on port 23

could it be my router ? that it blocks port 23

edit: nope not my router

is there any other way to flash it?

Edited by ktulu(sr), 15 July 2004 - 05:47 PM.


#17 ktulu(sr)

ktulu(sr)

    X-S Enthusiast

  • Members
  • 6 posts

Posted 15 July 2004 - 06:28 PM

ARG i just cant connect when i start raincoat flash util
when im on the evox dash i can connect via dos command with telnet
but when i start raincoat i cant

wtf is up with that grr.gif

#18 Evil Ryu

Evil Ryu

    X-S Expert

  • Members
  • PipPipPip
  • 549 posts

Posted 15 July 2004 - 06:37 PM

Sorry ktulu(sr),... I have no idea. If I had to guess, I would say it's a problem with your Raincoat (because obviously you're network connection & ports are fine if you can telnet via EvoX). Maybe try re-downloading and copying the gamesaves onto the xbox again (make sure you delete the other ones). It might be possible one of the files are corrupt. Dunno...

#19 ktulu(sr)

ktulu(sr)

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 July 2004 - 08:18 PM

Still no succes i just cant get it
why cant i telnet to xbox when i use raincoat

i tryd the older raincoat and it just do the same
tryd it with xbox to xbox still the same

and i can only flash it with raincoat becouse i have a winbond chip

Can my c partition be the couse?
becouse it whas fucked and i used a hd image from a modded xbox to fix it



#20 Feldspar

Feldspar

    X-S Enthusiast

  • Members
  • 2 posts

Posted 26 August 2004 - 12:21 AM

FYI..... I have successfully booted the raincoat using a Splinter Cell Platinum Hits disc. I hadn't seen any information confirming that this was possible.

Has anyone else tried tha Platinum Hits version of the game? Did it work? I would like to find out if there are different versions of the Platinum Hits disc and which one works if there are different versions.

Feel free to PM me with your results.

Thanks,
Feld


#21 Savejonas

Savejonas

    X-S Expert

  • Members
  • PipPipPip
  • 539 posts
  • Location:Spartanburg, SC
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 29 August 2004 - 04:39 AM

This walkthrough worked like a charm!! Just did my first one and I couldn't be happier cool.gif

Edited by Savejonas, 29 August 2004 - 05:08 AM.


#22 kungpaomaster

kungpaomaster

    X-S Enthusiast

  • Members
  • 25 posts

Posted 30 August 2004 - 07:22 AM

NICE TUT!

Makes me regret buying a modchip.

If you don't care for XBL, this is the way to go. So simple!

ktulu: Make sure your router is using the 192.168.0.x class network. Anything else and it won't communicate (ie not telnet). Or just get a crossover cable, hook it straight to your PC's NIC and manually config your TCP/IP settings IP: 192.168.0.1 Subnet: 255.255.255.0

Telnet via Evox could use DHCP so the xBox will grab the settings from the router. It seems like raincoat manually sets the IP to 192.168.0.64.

I had that same issue. I used my laptop.

Edited by kungpaomaster, 30 August 2004 - 07:27 AM.


#23 TheButcherJB

TheButcherJB

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 13 November 2004 - 08:12 PM

Whats the linux command to flash a 1024k bios?

raincoat -p bios.bin
raincoat -p bios.bin -f
raincoat -p bios.bin -a 40000
raincoat -p bios.bin -a 40000 -f

Which one????

Edited by TheButcherJB, 13 November 2004 - 08:38 PM.


#24 slipperysnowman

slipperysnowman

    X-S Young Member

  • Members
  • Pip
  • 42 posts
  • Xbox Version:v1.3

Posted 24 December 2004 - 12:03 AM

ATTENTION PLEASE READ IF YOU'RE HAVING PROBLEMS CONNECTING TO YOUR XBOX WHILE RAINCOAT IS LOADED

I've flashed many boxes and this was a major obstacle to overcome at first. I use my motherboard's second NIC and crossover cable to connect to my xbox so YMMV. However I still think this is helpful information for those of you who are stuck.

- In evox go to settings and change your ip to static and make it ( 192.168.0.64 ) . Remember to go to save and exit at the bottom of that screen and dont press B to exit.

- Modify your NIC's tcp/ip settings to the following:
user posted image

You can really use anything between 1-255 (not 64 obviously) for you class D. I just chose 14.

Hope this helps some of you with connectivity problems!


#25 fareed_elian

fareed_elian

    X-S Enthusiast

  • Members
  • 26 posts

Posted 15 December 2005 - 05:03 AM

QUOTE(Evil Ryu @ Jul 12 2004, 08:46 PM) View Post

If you don't plan on using EvoX to flash the TSOP, you can simply delete the 1MB bios in the EvoX folder (inside of the gamesave folder). Then use Raincoat...

Hope this helps...



i dont get it, i dont see an evox folder inside the gamesave folder, do you mean the folders that have the 1mb option and 256 option? also, when i try to load the bios into ev tool, it gives me an error, so it wont let me customize it?

#26 turbocrow

turbocrow

    X-S Senior Member

  • Members
  • PipPip
  • 273 posts
  • Xbox Version:v1.3
  • 360 version:v4.0 (jasper)

Posted 27 August 2009 - 01:03 AM

haaaaa love you matew took me ages to find one that is splintercell and 1.4 thnx mate of to try it now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users