Jump to content


Photo

Xbl Says I Can't Connect Cause Of Tech Prob


  • Please log in to reply
4 replies to this topic

#1 dkedar77u

dkedar77u

    X-S Senior Member

  • Members
  • PipPip
  • 261 posts

Posted 07 April 2004 - 09:21 AM

ok i have alinksys router and my box directly hooked to the router
i've been able to connect every time b4 imodded. then after, i ran xbl and selected new account and it said i can't connect bic of tech prob. i did not get the mod xbox message not the no xbl message but i'm thinking that since i'm running xbl, it can't say xbl not found.
has this happened to any1?

#2 xprezz

xprezz

    X-S Senior Member

  • Members
  • PipPip
  • 291 posts
  • Location:Copenhagen
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 07 April 2004 - 09:51 AM

It should specify further why you cant connect. You say you had no problems prior to you modding your box, seems to me that might be the problem. = Banned.

Oh and learn how to write.

#3 Gizmo99

Gizmo99

    X-S Enthusiast

  • Members
  • 12 posts

Posted 07 April 2004 - 07:17 PM

Yep agree 100%

Some time u get the modded Xbox message else jsut no conection

Time for a new eprom wink.gif

Giz


#4 PoopyMcPoopster

PoopyMcPoopster

    X-S Senior Member

  • Members
  • PipPip
  • 235 posts

Posted 08 April 2004 - 07:34 PM

Does it say, when searching for a connection, "Xbox Live not found." I got a "tech problem" error and it is because something happened with a serial number. Call 4myXbox

#5 dkedar77u

dkedar77u

    X-S Senior Member

  • Members
  • PipPip
  • 261 posts

Posted 08 April 2004 - 09:07 PM

it doesn't says xbox live not found

things i changed in network since last log on :
nessesary port forwarding for xbconnect
nessesary port forwarding for xlink messenger

i seriously doubt that changes anything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users