Jump to content


Photo

Error 16 Fix


  • Please log in to reply
1 reply to this topic

#1 JMoney_420

JMoney_420

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 07 April 2004 - 02:32 PM

-----------------I had a friend who says he dropped his controller and it went to some kind of setting where something was erasing and then he just turned it off in the middle of erasing. --------------------


DAmn


So the point of my story is what do you think went wrong. Personally I think he went to load Bios and it was in the process of erasing the current bios and he stopped it in the middle of erasing. I installed an xececuter 2.2blite in his. When you turn of the chip it just loads and goes to the error 16 screen. and when you turn the chip on it just frags. I dont have a clue as to whats goin on with that.

So do I just try to use bank 2 and reload a new bios. and if so How do I fix Bank 1

HELP.............................

#2 JMoney_420

JMoney_420

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 07 April 2004 - 02:35 PM

-----------------I had a friend who says he dropped his controller and it went to some kind of setting where something was erasing and then he just turned it off in the middle of erasing. --------------------


DAmn


So the point of my story is what do you think went wrong. Personally I think he went to load Bios and it was in the process of erasing the current bios and he stopped it in the middle of erasing. I installed an xececuter 2.2blite in his. When you turn of the chip it just loads and goes to the error 16 screen. and when you turn the chip on it just frags. I dont have a clue as to whats goin on with that.

So do I just try to use bank 2 and reload a new bios. and if so How do I fix Bank 1

HELP.............................




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users