Jump to content


Photo

Matrix/evox Bios, Dash


  • Please log in to reply
2 replies to this topic

#1 usrname1

usrname1

    X-S Enthusiast

  • Members
  • 4 posts

Posted 25 December 2002 - 07:31 PM

I have a 1.0 xbox and just got my matrix mod chip yesterday and installed the Evox D.6 bios using winlpc. It said the transfer was a success, and when booting up I get the green flashing light. I am guessing the chip is installed correctly and the bios is done correctly. Is there soomething I should notice different about the xbox screen when the bios is enabled even if i have no dashboard running? i did see the words "matrix inside" once, but have not been able to get that screen back up. however i have no reason to suspect anythign has changes as far as that goes. second thing, I have tried continously to use evox 1.8.2182 as well as .3285. I downloaded them from game-pax.com. I then used xiso to create and burn the iso file, but when i go to start the system all it says is that the disk is not an xbox disk. I am using a cd-rw burning at 2x and "tao". I am new at this so is there perhaps something I am overlooking? i would really appreciate some help.

#2 xboxmodder4life

xboxmodder4life

    X-S Genius

  • Members
  • PipPipPipPip
  • 950 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 25 December 2002 - 08:00 PM

heres a really good tip...

Go to radio shack and buy a 5 1/4 inch disk power splitter.. Basically it splits the power to the harddrive into a second connnector connect the harddrive and a DVD Drive or CD Drive out of your computer or a old one u have lying around and then plug the IDE cable from the XBOX DVD drive into your new drive and boot up a game and it'll load...



#3 senator

senator

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,574 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 26 December 2002 - 03:36 AM

If you see that Matrix Inside Logo. That means bios is working..
You have problems booting unsigned code....
Is your media ok??? Does it play audio on that media...???
Use isomaker1.21 (2k, XP only) for iso creating.... Xiso ???dodgy
Erase the disc COMPLETELY !!!!!!
What did you download an ISO of evox???
Or the files....????
Try looking on IRC for all your software needs no problems there.GO HERE ... All tutorials here..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users