Jump to content


Photo

Mordens_audio_hack_007_v3


  • Please log in to reply
3 replies to this topic

#1 abaja

abaja

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 09 April 2004 - 04:42 AM

I went through the process of moderns audio hack using my 007 game and after i loaded the game it went directly to the pheonix bios loader screen. After i click "a" to continue past that screen everything turns black when in the tutorial it says it should go to the evox menu where i should be able to install the audio exploit. What could i be doing wrong?

Thanks
ABA-JA

#2 galladel

galladel

    X-S Member

  • Members
  • Pip
  • 82 posts

Posted 09 April 2004 - 02:37 PM

You didn't follow instructions that's why, with the morden hack you have to go into a regular game first. This means select a game go into a level quit that lvl then go to load game. It will give you the black screen other wise. Go all the way into a lvl first (the first promt in the game screen[not the load game promt])

#3 abaja

abaja

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 09 April 2004 - 05:16 PM

Ok ive successfully gotten into MXM through the use of Mordens_audio_hack_007_v3 and everything is good except that whenever i boot my xbox and use an audio cd to get back into MXM again it doesn't work it just tells me that "You've exceeded the maximum number of soundtracks on your xbox" when it should be loading MXM. Now the only way i can get into MXM is through my 007 game. Can someone please help me solve this problem?

Thanks

#4 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 April 2004 - 06:25 PM

yeah downgrade your dashboard. If you want to know how just use the search function.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users