Jump to content


Photo

Lost Dashboard After Xbox Live?


  • Please log in to reply
5 replies to this topic

#1 the.main.man

the.main.man

    X-S Enthusiast

  • Members
  • 14 posts

Posted 09 April 2004 - 11:08 AM

OK.....before I mess with this thing...I have a Chameleon 1.3 that was flashed with the last xecuter bios and modded dashboard. Was working for the last year or so. A few days ago one of my kids was playing ninja gaiden and says that he went into the xbox-live part of it.....looks bad smile.gif Now, I've lost my dash, and it boots to what I think is the standard xbox dash, settings, play movie, etc....I've got a loaded 120G drive that I really don't want to loose.....can anyone help me out before I mess with this thing? BTW when I turn the unit on it still says xecuter at the bottom....so I know something is still working...kinda...

Thanks

Edited by the.main.man, 09 April 2004 - 11:13 AM.


#2 MaHoRo X

MaHoRo X

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:v1.2

Posted 09 April 2004 - 01:25 PM

My recomendation is...reflash your chip. And rebuild your hdd that should put everything working again. wink.gif

ps. if you have a solderless adapter, re align it!

Edited by MaHoRo X, 09 April 2004 - 01:26 PM.


#3 the.main.man

the.main.man

    X-S Enthusiast

  • Members
  • 14 posts

Posted 09 April 2004 - 01:33 PM

I've reflashed the chip but I get an error 5....HDD lock error? Also, It's been a while since I've had to do this....once I get the chip reflashed (done) it goes right to the error 5.....how do I get it to boot up an EVOX dash?

#4 the.main.man

the.main.man

    X-S Enthusiast

  • Members
  • 14 posts

Posted 09 April 2004 - 01:56 PM

Looked at thte tutorials and can now have a working boot disk that will allow me to reformat the drives....can't get the network to work though even though I've modified the evox.ini with the right IP....if I reformat though won't i loose everything on my hd? How can I get access to the data to get it off?



#5 the.main.man

the.main.man

    X-S Enthusiast

  • Members
  • 14 posts

Posted 09 April 2004 - 02:05 PM

wink.gif Never mind....you guys aren't fast enough for me wink.gif

Made an xiso to boot....ftp'd in....replaced the dashboard.xbe file with a copy of the last one i had and all is well in the world..... beerchug.gif

#6 MaHoRo X

MaHoRo X

    X-S Young Member

  • Members
  • Pip
  • 56 posts
  • Xbox Version:v1.2

Posted 09 April 2004 - 03:21 PM

lol sorry for not reply but if you need a boot disk readyto search for slayers 2.5

Edited by MaHoRo X, 09 April 2004 - 03:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users