Jump to content


Photo

32 Gig Of 120 Gig (at Wits End)


  • Please log in to reply
7 replies to this topic

#1 cheb41

cheb41

    X-S Enthusiast

  • Members
  • 3 posts

Posted 11 April 2004 - 11:46 AM

Hi all,
First I want to thank everyone for the help that you have given me. I modded my XBOX about 2 months ago and thanks to this site I could find any answers to any probs i had. Except for one, I only can see about 32 gig of my Maxtor 120 gig. I have run out of ideas. I see in this forum that other people have had the same prob but never really posted the solution. I have not tried updateing cromwell, i kind of hate to do that if I don't have to. I have also read the forums at http://www.teamxecuter.com/ but with no luck!

I'll tell you what I have for a setup.
XBOX 1.2-1.5
X-Ecuter 2.3B LITE[+]
X2 4983 - 256k
120 Maxtor 7200 8 meg cach
Have installed and formated 4 different installs,
Evox (stand alone), Slayer's 2.5, x-disk, bone's auto installer

I pulled this hard drive out of my PC, I know it should not make a difference. (Thought you would like to know.)I even took the hard drive out of my XBOX and put it back in my pc and rezeroed it. But to know avail it reads the same, whe I put it back in my XBOX, c:\=2 meg, e:\= 5, f:\ 25. These numbers are estimates but on my XBOX it adds up to only 32 gig. I know someone out there has the answer, I think I gave all the infomation. I could just buy a 160 gig and put the 120 gig back in my PC but I don't want to buy one if I have the same prob. I would like to say thanks again for all of your help, a little bit more would be greatly appreciated.


Thank you in advance, cheb41

#2 akarnid

akarnid

    X-S Genius

  • Members
  • PipPipPipPip
  • 818 posts

Posted 11 April 2004 - 12:44 PM

Hehe, I had this same problem, and it turned out that the jumpers on the hard drive were set to some 'max 30 gig' failsave mode. So I couldn't get more out of that. double check the jumper positions for your hard drive, just to be sure it isn't intentionally crippled.

#3 Orgness

Orgness

    X-S Senior Member

  • Members
  • PipPip
  • 153 posts
  • Location:Pennsylvania, PA
  • Xbox Version:v1.5

Posted 11 April 2004 - 12:52 PM

yea those jumpers had me one time also, got a thirty gig in my pc but my pc reads it as a 1.5 gig lol. But make sure they are master, the cables arent screwed. and run scandisk and then run format. You might have some crazy bad sectors that are screwing youover.

#4 explicitlyrics100

explicitlyrics100

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,045 posts
  • Location:London
  • Interests:everything
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 11 April 2004 - 01:20 PM

its probably better to leave the drive on cable select mode, that way the xbox will sort it out - not that it techincally makes much difference. If the jumper is on cable select then i dont think the drive is limited. There should be only on jumper required - if there is an extra one then remove it and this should solve your problem. Other than that I am stumped and think it may be a one off because you appear to have all the latest software and with any bios it shouldnt make a difference what cromwell you are running. You could try coming to 4981 X2 bios - incase there is something wrong with that but I havnt heard anything about that so i doubt it will be a problem. Good luck

#5 KaptinKABOOM

KaptinKABOOM

    X-S Young Member

  • Members
  • Pip
  • 58 posts

Posted 11 April 2004 - 02:06 PM

Definatly Check the jumpers ... Almost all ATA drives have a setting for only allowing access to a smaller part of the drive (32 GB is the maxium limit for some older systems). The worst thing about this is that the jumper settings are ALWAYS SO CLOSE to the normal setting.

user posted image

As you can see in the diagram above (from the maxtor website) There are two settings for each ...well setting (2 for master 2 for slave and 2 for cable select). you want the setting on the top in the third row (cable select WITHOUT CLJ....).

If your using 2 jumpers on your hard drive right now ... then this is your problem. you only want pins number 48 jumped... the others need to be left open.
Just take the other jumper off of your hard drive and put it somewhere .....like the garbage (hah) or if you want save it.

#6 cheb41

cheb41

    X-S Enthusiast

  • Members
  • 3 posts

Posted 11 April 2004 - 04:46 PM

Thanks all of you,
I have tried the jumpers and it is on cable select, can I format the drive with partition magic on my PC, and if I can do I format it in DOS or Linux.

Thanks for the great replies. biggrin.gif
cheb41

#7 Orgness

Orgness

    X-S Senior Member

  • Members
  • PipPip
  • 153 posts
  • Location:Pennsylvania, PA
  • Xbox Version:v1.5

Posted 11 April 2004 - 06:13 PM

If you format it just do it in dos i think i did mine in fat32 once then let evox format it for you

#8 cheb41

cheb41

    X-S Enthusiast

  • Members
  • 3 posts

Posted 11 April 2004 - 06:18 PM

Thanks for your help, I connected the hard drive to my PC and used partition magic and just unallocated all the space on the hard drive. And let Evox do its thing. Put the drive in the XBOX and formated it and got all the 120 gig. love.gif It had to do with the partition of the drive I want to thank you all for your quick response, I hope I am able to help some out some day.

cheb41




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users