Jump to content


Photo

I Have A Stupid Xbox! Help!


  • Please log in to reply
3 replies to this topic

#1 lompa

lompa

    X-S Enthusiast

  • Members
  • 12 posts

Posted 12 April 2004 - 11:48 PM

i have a v1 xbox running evox 3921

i cannot FTP to it, i have tried everything

i have re-installed the evox and now all my apps have gone(ALL of them, i dont even have a media player). i dont have any they dont seem to have installed, and now in exo if i go to "MS Dashboard" it wont load, its like its not there.

on start up my xbox has a red x, i have been told i have a modified bios, but i cannot flash the bios because i dont have a dvd writer

P.S i have a cheap mod.

any ideas how i can fix this, it still plays backups fine

#2 Strud1512

Strud1512

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,655 posts
  • Location:Wagga Wagga, NSW, Australia
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 13 April 2004 - 12:34 AM

It sounds like you overwrote your evox.ini (which configures the locations of all your files in the EvoX menu) with the default evox.ini (which has a very basic setup) when you reinstalled EvolutionX.
You will need to learn how to edit your evox.ini in a text editor on your PC and fix it.
All your programs are still there - evox.ini is just not configured to display them in the menu. The same applies for your MSDash.

Edited by Strud1512, 13 April 2004 - 12:35 AM.


#3 bleugh

bleugh

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,175 posts
  • Location:wales, UK
  • Interests:tinkering..........and flogging stuff on ebay<br>
  • Xbox Version:v1.1

Posted 13 April 2004 - 07:19 AM

get someone to make a boot disc for you!, thats the only easy way to recover this :-)

boot into evox (with a known static IP) and restore your evox install




#4 KrayzieVanh

KrayzieVanh

    X-S Member

  • Members
  • Pip
  • 97 posts

Posted 13 April 2004 - 10:55 AM

I suggest you get the Slayer disc to re-install everything. It also gives you the option to restore you MS Dashboard.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users