Jump to content


Photo

Bios Corrupted? Xbox Loop! Help!


  • Please log in to reply
4 replies to this topic

#1 IVIOTO

IVIOTO

    X-S Enthusiast

  • Members
  • 10 posts

Posted 15 April 2004 - 05:18 AM

My box was working great for weeks... I decided to update my bios, in doing so I believe I have corupted my bios banks on my 2.3b lite. I preformed the update through EvoX flash utility. Now when booting the Xbox it powers on and off, staying powered the third time but now flashing red and green on the eject button. My question is this.. How do I revert back and or repair the banks/bios on my 2.3b lite? I have done lots of reading and can't find a strong answer to this problem. I have read that it may be possible to hot-swap the 2.3b lite with a new one to fix the issue. If thats the only route... than I have no choice, But I would prefer fixing the problem without purchasing another chip... due to being a young man with little money sad.gif THANK YOU ALL IN ADVANCE FOR THE HELP!!! biggrin.gif VERY RESOURCEFULL SITE!

XBOX V1.0
MODCHIP 2.3B LITE
HD MAXTOR 180GB

#2 Knasen

Knasen

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,201 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 15 April 2004 - 05:49 AM

That red/green blinking- rebooting thing is called fragging and is usually a result of a modchip that has been moved out of alignment. If you have a "solderless" modchip I suggest you try to position it right again, if it's soldered then it should be something else...

My "solderless" matrix chip did that blink/reboot stuff alot of times until I got bored of opening xbox and realigning it, so I soldered it anyway (going both pogopins and wires wink.gif ) and now the problem is gone for me.


#3 IVIOTO

IVIOTO

    X-S Enthusiast

  • Members
  • 10 posts

Posted 15 April 2004 - 05:58 AM

I wish it was straight forward like that, but unfortunatly I'm 99% sure I corruped the banks on the 2.3b lite. Trying to find a way to load a bios but cant get past the red/green flashing light. How can I reset/reload my modchip without purchasing another? Thanks to all! Nick

#4 xPAINx

xPAINx

    X-S Member

  • Members
  • Pip
  • 145 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 April 2004 - 01:45 PM

Hey I was in the same hole, fuckin around and flash the bios they had in the evox bios folder
well i worked on it for 3-4 weeks and couldnt fix it until i went head and baught a programer
and life has been good since its real easy to use and iv flashed close to 30 some odd chips now
so sory but you might want to bite the bullet and get the programer for $15.00 well good luck biggrin.gif

#5 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 15 April 2004 - 01:49 PM

What Bios Did You Use ¿ When You Boot The Ms™ Do You Get The Clock Every Time ¿




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users