Jump to content


Photo

Help To Burn Configmagic


  • Please log in to reply
4 replies to this topic

#1 vplayer

vplayer

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 17 April 2004 - 12:59 AM

Hi,

I have a v1.1 xbox. X2.3lite+ mod, 4977 bios. My hdd is locked (default disk that came with xbox). I have an eeprom built with my xbox key. I have configmagic-final. I have burnt bios, slayer on cds' and havent had problems using nero. But when I burn configmagic and try to restore eeprom, it gives error 13 (no dashboard). any help is appreciated.

The slayer disk boots good, but when I try to run eeprom from that, it just reboots.

TIA


#2 vplayer

vplayer

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 17 April 2004 - 03:52 PM

Hi,

The reason I am trying to run configmagic, is cause I think the eeprom is messed up.

Can I use slayers rebuild hdd. What does rebuild retail hdd on slayer do. For slayer to rebuild the hdd, doesnt it need to be unlocked. what if i got a new hdd, does the eeprom have to be ok to install a new hdd, or would slayer use the info on the eeprom while rebuilding the hdd.

Can anyone help me with how I can fix my xbox if its an eeprom problem. I have a unbaned eeprom and configmagic-FINAL.

Thanks for all the help.....

#3 vplayer

vplayer

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 01 May 2004 - 02:28 PM

hi,

there is more info on the post
http://forums.xbox-s...howtopic=176757

But this is my problem. I cannot run configmagic-FINAL burn on a cd. However I can run slayers. But then again, the configmagic-FINAL in slayers dont run.

Has anyone ever used configmagic from slayers disk. Please let me know how to get that working.

TIA
V

#4 vplayer

vplayer

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 01 May 2004 - 04:09 PM

Hi, I took a closer look after booting up with Evox Slayers 2.5. On the top the time always starts at 10:49:25 12/5-8907. So it could be the clock reset problem. Now if I ftp into my xbox, I cannot access my hdd cause its not unlocked. Any solutions for this. I will check the time again after couple of hours on my xbox.

Please help.
TIA
v

#5 vplayer

vplayer

    X-S Senior Member

  • Members
  • PipPip
  • 197 posts
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 02 May 2004 - 05:40 PM

hi,

I checked the daate today, and it looks fine. So its not a clock reset issue.

Is there anyways I can try to unlock my hdd from my xbox itself. I cannot get configmagic run by itself, the configmagic from slayers dont run.

On slayers 2.5, when I go use the Option to fix the dvd-region (the option all the way down), I can see it boot into linux and try to unlock the hdd, but that ends up not being able to.

I can boot up xebian linux. So is there something I can do once I boot into linux.

TIA
V




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users