Jump to content


Photo

Nexgen V1.1 Beta1 Bugs?


  • Please log in to reply
13 replies to this topic

#1 Kharoof

Kharoof

    X-S Member

  • Members
  • Pip
  • 88 posts
  • Location:Montreal
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 17 April 2004 - 12:31 PM

here are 3 lil bugs i found w/ neXgen ver 1.1 Beta 1

A) when i go to "games", i get a black screen w/ a buzzing sound and xbox freezes

cool.gif when i stop the background music, it doesn't start again if i push white

C) even though i disabled the screen saver, the screen still goes black after the elapsed time

that's about it, btw guys, great work on the dash, keep it up, it's coming along nicely. beerchug.gif

P.S: any1 can tell me how to start the game of pong? i go to it, then i get to the player select screen (1player / 2players) and i can't move past that.

#2 HoRnEyDvL

HoRnEyDvL

    Nexgen Developer

  • Head Moderators
  • PipPipPipPip
  • 906 posts
  • Gender:Male
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 April 2004 - 12:39 PM

ok the music problem is a bug there is a way around that what u have 2 do is open up teh xml & where it says

<UseMusic>no</UseMusic>

change it 2 say

<UseMusic>yes</UseMusic>


for pong it takes forever 2 load theres a bug somewhere we cant find atm.

Edited by HoRnEyDvL, 17 April 2004 - 12:41 PM.


#3 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 17 April 2004 - 12:52 PM

I have the same problems with games

#4 Kharoof

Kharoof

    X-S Member

  • Members
  • Pip
  • 88 posts
  • Location:Montreal
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 17 April 2004 - 12:54 PM

ok well, seems that i was the problem on that one laugh.gif

A) the problem was that if the folder is empty of the games that are inside don't have a default.xbe, it'll crash w/ a black screen and a buzzing noise.

cool.gif use music is set to yes and it still dont' start once stopped

C) still same issue, screen save doesn't deactivate

#5 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 17 April 2004 - 01:19 PM

But all my games are names as default.xbe dry.gif

#6 HoRnEyDvL

HoRnEyDvL

    Nexgen Developer

  • Head Moderators
  • PipPipPipPip
  • 906 posts
  • Gender:Male
  • Location:Australia
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 April 2004 - 01:25 PM

your symptons are that when u select a game it locks up arnt they can u please explain everything hehehe

try this

goto E:\UDATA\7867656e

and delete any menu.dat files u can see reload nexgen see if that helps

#7 Tanas

Tanas

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 17 April 2004 - 01:47 PM

Havent found any bugs so far mainly down to the fact that i cant even get it to neXgen to load.

#8 Kharoof

Kharoof

    X-S Member

  • Members
  • Pip
  • 88 posts
  • Location:Montreal
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 17 April 2004 - 01:59 PM

tanas, make sure in your bios the dash loaded is the same name as the dash on your C, i had to rename the xbe file to nexgen.xbe cause in my bios that's what it's stated to boot

#9 SpOoK

SpOoK

    X-S Member

  • Moderator
  • Pip
  • 88 posts
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 17 April 2004 - 02:06 PM

Hi Tanas,

if you follow the install instructions in the nfo all should go ok.

You will need to rename the xbe 2 default.xbe if u plan on running from another dashboard

also u may need to patch the xbe for retail mode. (only needed on very old bios's)



#10 Tanas

Tanas

    X-S X-perience

  • Members
  • PipPip
  • 304 posts

Posted 17 April 2004 - 03:08 PM

Thanks, got it working. Next time i'll read the nfo smile.gif

#11 jsrlepage

jsrlepage

    X-S Senior Member

  • Members
  • PipPip
  • 201 posts
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 17 April 2004 - 08:54 PM

you could speed down the menuitem transition, and also make the sound play when the selected menu item CHANGES, not when the user pushes on the button. if the "arrow" stays pushed, it continues to scroll down without any sound.

#12 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 30 April 2004 - 10:51 AM

Hi thought I'd give more details on the games not loading. Ok I have a version 1.1 xbox with a X2.1Lite mod chip and an unedited X4983 (partly because XBTool doesn't support 4983 lol). I also have a 160GB drive (F+G) and a Phillips DVD drive that doesn't work anymore (could be causing all the problems).

Anyway I thought it was Avalaunch (latest version and default dash) causing the games not to load because it was loaded before Nexgen. Now about 4-5 days ago I made Nexgen my default dash just to see what would happen (as evoxdash.xbe) and it loaded up but it still would run my games or apps or anything.

Then I wanted to change back to my avalaunch setup, I loaded up Smart FTP and it wouldn't work properly. I don't use FlashFXP simply because your have to pay for it. Smart FTP is a good free FTP program as well.

Anyway I connected to SmartFTP and it connected fine and displayed all the system drices (like SYSTEM, EXTENEDED etc) in the left navbar, but in the file structure it didn't display the contents. So I had to use good old command prompt to move back to ava dash. And yes I have deleted the temp save in m$ dash but didn't help.

http://www.potton-de...problem_ftp.jpg

Edited by bucko, 30 April 2004 - 10:52 AM.


#13 SpOoK

SpOoK

    X-S Member

  • Moderator
  • Pip
  • 88 posts
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 30 April 2004 - 01:38 PM

thanks for the info on the ftp bucko.

I'll look into that when i get back from my weekend away.

#14 bucko

bucko

    Super Moderator

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,997 posts
  • Gender:Male
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 30 April 2004 - 03:05 PM

np




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users