Jump to content


Photo

Lpc Problem On Board


  • Please log in to reply
8 replies to this topic

#1 incognito80

incognito80

    X-S Enthusiast

  • XS-BANNED
  • 17 posts
  • Xbox Version:unk

Posted 18 April 2004 - 07:09 PM

hi, i need some help with this problem...

i had installed pinheaders on the lpc's on my xbox.

the pins got all bent.... so i removed the pinheaders to be replaced by another one.

when i removed the pinheaders, it also removed the round contacts inside the lpc's.

so now my lpc's are just empty holes with noting inside or around the lil holes.

i installed another pinheader and managed to get solder inside the holes... but i think there something wrong with connection cuz its not working.

anyone know what i can do..I NEED HELP.

thanks!

#2 lookformeb

lookformeb

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,573 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 18 April 2004 - 08:35 PM

Best idea... fill the holes with solder and only solder. Completely, just above the rim. If you're lucky, it will boot.

#3 incognito80

incognito80

    X-S Enthusiast

  • XS-BANNED
  • 17 posts
  • Xbox Version:unk

Posted 18 April 2004 - 08:39 PM

thats the problem, because the metal is gone from around the holes...the solder doesnt stick..
what can i do or use??


#4 Arakon

Arakon

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,336 posts

Posted 18 April 2004 - 11:17 PM

eh.. bad. really bad.

there's no way to use the lpc port anymore now.. no way to make solder stick, and even if you did, it wouldn't make contact. there's 1 trace you need to fix, I think it's pin 2 or 3 of the lpc.. then it should boot up with the original bios at least. as for using a mod, you'd have to use alternative points all over the board.


#5 incognito80

incognito80

    X-S Enthusiast

  • XS-BANNED
  • 17 posts
  • Xbox Version:unk

Posted 19 April 2004 - 01:56 AM

so what can i do now???

i dont mind using alternative points...where can i get more info on this???

#6 incognito80

incognito80

    X-S Enthusiast

  • XS-BANNED
  • 17 posts
  • Xbox Version:unk

Posted 19 April 2004 - 02:20 AM

QUOTE (Arakon @ Apr 19 2004, 01:17 AM)
eh.. bad. really bad.

there's no way to use the lpc port anymore now.. no way to make solder stick, and even if you did, it wouldn't make contact. there's 1 trace you need to fix, I think it's pin 2 or 3 of the lpc.. then it should boot up with the original bios at least. as for using a mod, you'd have to use alternative points all over the board.

yup arakon, you are right my box doesnt even boot the original bios.
how can i fix my box, and still install the chip with the alternative points

#7 incognito80

incognito80

    X-S Enthusiast

  • XS-BANNED
  • 17 posts
  • Xbox Version:unk

Posted 19 April 2004 - 12:57 PM

anyone??? unsure.gif

#8 incognito80

incognito80

    X-S Enthusiast

  • XS-BANNED
  • 17 posts
  • Xbox Version:unk

Posted 20 April 2004 - 01:22 AM

uhh.gif

anybody have any ideas???


#9 Arakon

Arakon

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,336 posts

Posted 20 April 2004 - 12:43 PM

if you look closely at the first 3 points of the lpc port, you can see a trace that connects to the point, and runs into another direction after that.. you have to link those 2 traces cause damaging the lpc hole broke the trace.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users