Jump to content


Photo

Ninja Gaiden


  • Please log in to reply
12 replies to this topic

#1 Zeeman

Zeeman

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 20 April 2004 - 04:10 AM

I am sure this question has been answered but unfortunately search feature on the forum is not working so here it is:

I have my xbox with latest evox and xecuter bios now in Ninja Gaiden, after intro i get dirty disc error. Can someone explain me what is happening.

#2 TomG

TomG

    X-S Enthusiast

  • Members
  • 3 posts

Posted 20 April 2004 - 06:19 AM

Try useing boXplorer and copy the game to your Hard Drive, from there you can play it direct or network it to your PC and burn it again at 2X speed which might negate the error.

#3 Zeeman

Zeeman

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 21 April 2004 - 02:52 AM

I used HDDLoader to install the game on my 200GB HD. As I said, after intro the game shows "dirty disc error" and it's done. Now how will the installation be different if I use other utilities? The whole game has been ripped and it will be same if I use other ripping programs. So whats the catch?

#4 PARACAPS

PARACAPS

    X-S Enthusiast

  • Members
  • 5 posts

Posted 21 April 2004 - 03:59 AM

I have had the same problem with Ninja Gaiden after completing the second boss. I have also come across the same problem with Project Gothem 2.

A friend of mine also transferred a copy of Ninja Gaiden off my HD to his Xbox and didnít have any issues with the game which is rather strange.

Any help would be appreciated as I havent found a link to what is causing the error.

Thanks....



#5 Zeeman

Zeeman

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 22 April 2004 - 01:30 AM

Anyone else have any suggessions on resolving this problem?

#6 BEERISMYCOPILOT

BEERISMYCOPILOT

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 15 May 2004 - 06:02 PM

i too have this problem,i know its there, when i ftp i can see her..is it just to big,is there a answer(use dvd2xbx5.7)kicks arss


SOLUTION++++++=

if you get a dde after bk up,clean w/ rbing alchol,EVEN IF YOU CAN PLAY THE ORIGINAL GAME WITH DISK>>>>>>>>>>>
never would of thought about it until i read chefelfs article.

hope it works for you

Edited by BEERISMYCOPILOT, 17 May 2004 - 01:39 PM.


#7 Magic_J

Magic_J

    X-S Enthusiast

  • Members
  • 19 posts

Posted 17 May 2004 - 07:54 PM

I think you had a bad DVD back up disc to begin with. I had the same problem, too, but when I ripped the game to my hard drive, it played OK. Is there anyway you could get another copy, perhaps from your buddies? Try theirs and rip it and see what happens.



#8 jinn

jinn

    X-S Member

  • Members
  • Pip
  • 144 posts
  • Location:Santa Barbara, California USA
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 18 May 2004 - 08:39 AM

If you have DVD2xbox 5.7 and used .acl file to delete file to make room on your HDD, then all you have to do is to go to the option menu of Gaiden and choose English audio and not the japanese since the Japanese cut scenes where deleted.

Edited by jinn, 18 May 2004 - 08:40 AM.


#9 sundrums

sundrums

    X-S Enthusiast

  • Members
  • 19 posts

Posted 18 May 2004 - 04:00 PM

Hi

I had the same problem a while back. My date and time was not set correctly. I updated them and the problem went away.

sundrums

#10 Digit7722

Digit7722

    X-S Enthusiast

  • Members
  • 3 posts

Posted 19 May 2004 - 05:52 AM

I have the exact same problem.
After reading some sites and posts ive come to the conclusion that this mostly happens on 1.0 xbox's.

I believe the problem has something to do with the bios your using.

I have ninja gaiden on my harddisk and acces my games through a softmod/phoenix/evox.

i think im going to try let phoenix use the latest xecutor bios and see what happens.

Il let you guys know how it works out.

#11 Digit7722

Digit7722

    X-S Enthusiast

  • Members
  • 3 posts

Posted 19 May 2004 - 07:28 PM

well i got ninja gaiden working.
turned out all i needed to do was clear my cache.

no bios problem, nothing fancy, just the cache.

hopes this helps someone.

#12 doug3673

doug3673

    X-S Enthusiast

  • Members
  • 1 posts

Posted 31 May 2004 - 12:06 PM

I have the exact same problem with Ninja Gaiden.


You say you fixed it by "clearing your cache". How do you clear the cache on the xbox? And will this mess anything else up?

#13 Zeeman

Zeeman

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 14 August 2004 - 04:55 PM

OK the problem is solved. I used DVD2Xbox and this time it worked fine. thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users