Jump to content


Photo

X2.3b Pro + Evox


  • Please log in to reply
4 replies to this topic

#1 chynk

chynk

    X-S X-perience

  • Members
  • PipPip
  • 423 posts
  • Location:Schaumburg, IL
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 20 April 2004 - 12:33 PM

ive been using my xbox for more than a month now n it worked fine, no problems.

recently ive done some case mods n then when i put it back together, it still worked fine.

now, it occassionally turns on, off, on then FRAGs. but after awhile, it starts to work again. does anyone know wats wrong or how to fix this? TIA biggrin.gif

#2 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 20 April 2004 - 01:21 PM

If you frag when the chip is enabled (even an intermittent problem that corrects itself) the box is failing to load a bios from the LPC. The fact that it actually does work means the bios isn't the problem. Bascially your LPC points aren't solidly connected anymore and are making inconsistent/intermittent contact which could be affected by something as small as heat. You'll need to reconnect. I have a basic modchip troubleshooting guide in my sig, it's a quick read and covers this issue specifically. I believe case 4 is the one but it's an easy read and will get you totally up to spead on how LPC modchips work and interact with the Xbox.

#3 chynk

chynk

    X-S X-perience

  • Members
  • PipPip
  • 423 posts
  • Location:Schaumburg, IL
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 20 April 2004 - 04:11 PM

thanks! ill take a look!

#4 chynk

chynk

    X-S X-perience

  • Members
  • PipPip
  • 423 posts
  • Location:Schaumburg, IL
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 20 April 2004 - 04:22 PM

chrisF, when you say reconnect, do you mean resolder?

#5 ChrisF

ChrisF

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,220 posts

Posted 21 April 2004 - 01:00 PM

QUOTE (chynk @ Apr 20 2004, 06:22 PM)
chrisF, when you say reconnect, do you mean resolder?

If that is your method of connection then yes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users