Jump to content


Photo

Strange Hdd Lock/unlock Issues


  • Please log in to reply
No replies to this topic

#1 info_warrior

info_warrior

    X-S Member

  • XS-BANNED
  • Pip
  • 66 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 April 2004 - 01:38 AM

I used my eeprom and live info to get the key to lock a 60gig maxtor. And it works fine on my version 1 xbox. I bought a newer xbox with the samsung drive because my thomas give me problems sometimes.

Anyway, my question is I used the same method to get the key for the 60gig and my newer xbox. but it wont unlock with the key that was provided. i get error 6, i check the key several times and the drive has been locked and unlocked many times and still works fine with the version 1 xbox. why?

I recently came across a brand new 80gig seagate and i wanted to try and install into the newer xbox. So I got the key from the eeprom using liveinfo and attempted to lock it. But it wont unlock on the xbox, messed around with all the jumper settings i put it on cable select and it has master but its master with no slave i tried it also but no luck.

So, i figured theres got to be something werid going on with this xbox. So i got the eeprom for my version 1 xbox and locked it with the key provided with liveinfo and the eeprom. and the version 1 xbox wont unlock the drive either i don't get any error messages on my old box. so i don't know the error#

oh yeah, and i orignally had an 80gig western digital in the newer xbox and it worked fine. but the drive died and i haven't tried to send it back to western digital yet.

So if anyone could help me out, would be greatly appericated. And yeah I already know configmagic and some of the other apps that run on a modchipped xbox work nicely. I'm wondering if there is any difference in the key extraction between using live info or config magic. But, i don't have a mod chip or access to one at this time.

I know a mod chip allows me to run the hdd unlocked also. it just seems like something strange is going on. Could be a simple mistake, i don't know. maybe theres limitations to liveinfo.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users