Jump to content


Photo

Help Please...


  • Please log in to reply
4 replies to this topic

#1 Smoked Jesus

Smoked Jesus

    X-S Enthusiast

  • Members
  • 28 posts

Posted 21 April 2004 - 12:47 PM

i installed my Alladin 64 chip last night (only the d0 and BT points because the other 2 r optional, right) and i loaded it up and it seemed to be working cause the blue xobox symbol loaded and i got into my dashboard, but then i turned it off and went to be....this morning i turned it on again and it flashed green then red twice, then started flashing it simultaneously

can anyone tell me what the problem is? sad.gif

i hope i didnt fry my xbox because i know i didnt do the best job installing the chip

#2 Smoked Jesus

Smoked Jesus

    X-S Enthusiast

  • Members
  • 28 posts

Posted 21 April 2004 - 04:12 PM

i just tried again and got error 7, which i believe is this

Error 7 7 - kernel - HDD timeout

can some please help me? sad.gif

#3 thedustycelt

thedustycelt

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,357 posts
  • Location:Tucson, Arizona USA
  • Xbox Version:unk

Posted 21 April 2004 - 05:38 PM

Look closly at the board near the LPC header and the ide connector. You may have damaged a trace to the ide connector. Look for other anomilies as well...

good luck beerchug.gif

#4 Smoked Jesus

Smoked Jesus

    X-S Enthusiast

  • Members
  • 28 posts

Posted 21 April 2004 - 08:19 PM

damn im stupid...i first of all shut the box on the IDE cord, then it ripped it. then i bought a new one and had it together (or so i thought) and it still wasnt working

it turned out that i didnt have the IDE cord plugged into the motherboard unsure.gif anyways its working now so im just glad biggrin.gif

#5 thedustycelt

thedustycelt

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,357 posts
  • Location:Tucson, Arizona USA
  • Xbox Version:unk

Posted 21 April 2004 - 09:23 PM

oops blink.gif

Glade you found the problem & it was an easy fix!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users