Jump to content


Photo

Dirty Disk Errors


  • Please log in to reply
9 replies to this topic

#1 thefilepirater

thefilepirater

    X-S Genius

  • Members
  • PipPipPipPip
  • 899 posts
  • Xbox Version:v1.4

Posted 21 April 2004 - 09:34 PM

Lately, I've been getting alot of DDE on most of my backed-up games. I just got NBA Ballas and when I went to play it from the hdd, it gave me the error.

TSR is off
IGR is off

#2 chefelf

chefelf

    Brandishing the Triforce of Modding

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,407 posts
  • Gender:Male
  • Location:New York, NY
  • Interests:Video Games, Web Design, Writing, Cycling, Hardware Modification, Building Computers, Music
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 21 April 2004 - 09:37 PM

This usually means that files have failed to transfer properly. Always make sure to check your post backup readout (in dvd2xbox) to make sure that the files transferred properly.

#3 jcrayamsterdam

jcrayamsterdam

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 21 April 2004 - 09:39 PM

QUOTE (thefilepirater @ Apr 21 2004, 11:34 PM)
Lately, I've been getting alot of DDE on most of my backed-up games. I just got NBA Ballas and when I went to play it from the hdd, it gave me the error.

TSR is off
IGR is off

it sounds obvious, but if you think back, when did it all start and what changed at that time.

try a new bios?
new hardware?
new software?

hard to say without any information. the most interesting statement is that whether it's a backup or on the HDD you get the same DDE.

#4 thefilepirater

thefilepirater

    X-S Genius

  • Members
  • PipPipPipPip
  • 899 posts
  • Xbox Version:v1.4

Posted 21 April 2004 - 10:16 PM

i have xecuter2 bios its...4981.06...blue blob mod, blue X, and 12v mod in 1 i believe a 256k bios flashed on bank one

#5 jcrayamsterdam

jcrayamsterdam

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 21 April 2004 - 10:28 PM

QUOTE (thefilepirater @ Apr 22 2004, 12:16 AM)
i have xecuter2 bios its...4981.06...blue blob mod, blue X, and 12v mod in 1 i believe a 256k bios flashed on bank one

so, did anything change recently?

are you really unable to play the same backups and games on the HD? or does it not matter which game, some work some don't, some on disc, some on the HD?

#6 thefilepirater

thefilepirater

    X-S Genius

  • Members
  • PipPipPipPip
  • 899 posts
  • Xbox Version:v1.4

Posted 21 April 2004 - 11:01 PM

i havent changed anything lately except my evo skin...yah just some off the hdd, like dead mans hands...nba ballas i just got gave me a dde off hdd

#7 jcrayamsterdam

jcrayamsterdam

    X-S Young Member

  • Members
  • Pip
  • 50 posts

Posted 21 April 2004 - 11:17 PM

QUOTE (thefilepirater @ Apr 22 2004, 01:01 AM)
i havent changed anything lately except my evo skin...yah just some off the hdd, like dead mans hands...nba ballas i just got gave me a dde off hdd

1- what have you used to back the game up onto the HD? (i had trouble, it depended one which software i used)
2- were either of those games EVER working off the HD?

#8 thefilepirater

thefilepirater

    X-S Genius

  • Members
  • PipPipPipPip
  • 899 posts
  • Xbox Version:v1.4

Posted 21 April 2004 - 11:21 PM

dvd2xbox 0.5.6...

where can i get patchs or find out...

#9 XxXG3n0c1d3XxX

XxXG3n0c1d3XxX

    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 April 2004 - 01:10 AM

I have the same problem trying to run Top Spin. It works fine up until I try to start the career mode then it gives me the "disk is dirty or damaged" screen. I have a thompson, I burn all of my games to DVD (I still only have the original HD), and the media I use works for every other game I've burned to them.
strange...haven't changed anything at all.

I'm starting to think I got some sort of corrupt file when creating the .iso in craXion, even though it successfully patched the .xbe's. Is there a way to validate all the files on a disk? Is that what DVD2XBox is used for?

Edit again: nm, I'll try your fix Brooding Dogma...I haven't messed with DVD2XBox at all yet. thanks

Edited by XxXG3n0c1d3XxX, 22 April 2004 - 01:20 AM.


#10 Brooding Dogma

Brooding Dogma

    X-S Enthusiast

  • Members
  • 7 posts

Posted 22 April 2004 - 01:15 AM

I had the problem with Top Spin too, my fix was I went into the browser on DVD2XBOX and checked to make sure all the files had been copied over from the game disc. Lo and behold, several .xbe files in the root directory weren't copied. Hence my problem. I copied them over manually and the problem was fixed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users