Jump to content


Photo

New Ftp App


  • Please log in to reply
No replies to this topic

#1 freddy55

freddy55

    X-S Enthusiast

  • Members
  • 1 posts

Posted 23 April 2004 - 01:12 AM

tongue.gif

Hi Folks,

After a number of unsuccessful attempts at trying to get FLASHFXP (among others) to work, I found a new FTP app - My Internet Files - that is available from Tucows.

Worked straight away! Tweaked a couple of settings - passive mode off, local on.

Not as feature rich as some other apps available but it works for this old noob! Have already uploaded a couple of new skins for the kids - built with Skinner 1.2.7.

Hope it can be of help to others with FTP problems.

If any experts can help I am still interested in working out why I have not been able to get FLASHFXP to work.

My set up is:

PC running Win2k. Direct connection to xbox via a switch. Running Zone Alarm Pro. Can ping xbox OK.

Xbox is running an Aladdin III with Evox M7 and EvolutionX dash 3921.

When running FLASHFXP I seem to be able to connect to the xbox but cannot see any drives - except the root directory. Have tried with passive on and off does not make a difference. Occasionally I do get to see the xbox drive folders displayed but they are "greyed out" and can not be selected. Not sure why they appear only sometimes?????

Cheers








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users