Jump to content


Photo

Connection Refused


  • Please log in to reply
14 replies to this topic

#1 slim_reapR

slim_reapR

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 April 2004 - 08:21 AM

i am trying to connect my xbox to my PC via a cat5 cable.Now ive followed all the super tutorials i could find here but flashFXP keeps telling me "connection refused".Ping works fine and the xbox shows a link but i can't get the bloody thing to connect. I'm running evox 3285, perhaps another dashboard would fix the problem?Any help would reall be appreciated

#2 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 24 April 2004 - 08:25 AM

I don't know if there actually is a version 3284 of Evox, but if it is, it's REALLY old. You sure thats the right version?

Check out this link

http://forums.xbox-s...T&f=23&t=183856

#3 gompee

gompee

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 24 April 2004 - 08:26 AM

If your using a firewall like zonealaram try dissabling it.

#4 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 24 April 2004 - 08:29 AM

Or even having the firewall turned on in Windows will cause issues.

#5 slim_reapR

slim_reapR

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 April 2004 - 08:38 AM

damn thanks for the replies people.yeah ive turned off zonealarm and pcCillin and this keeps happening.Should i try another dashboard or look for the problem elsewhere? cheers

#6 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 24 April 2004 - 08:41 AM

I'm sure it's not the dashboard. I'd make sure your settings are good all around.

#7 gompee

gompee

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 24 April 2004 - 08:46 AM

QUOTE
I'm sure it's not the dashboard. I'd make sure your settings are good all around.


yeah I agree

makes sure your using a crossover cable and your pc and xbox are set to static IP.

Edited by gompee, 24 April 2004 - 08:46 AM.


#8 slim_reapR

slim_reapR

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 April 2004 - 08:47 AM

alrighty would changing my xbox's ip address help at all?

#9 gompee

gompee

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 24 April 2004 - 09:10 AM

how do you have your evox network setup?

It should look something like this

[Network]
SetupNetwork = Yes
StaticIP = Yes
Ip = 192.168.0.2
Subnetmask = 255.255.255.0
Defaultgateway = 192.168.0.1
DNS1 = 0.0.0.0
DNS2 = 0.0.0.0

And your pc should look like this
(select use the following IP address)
IP Address: 192.168.0.1
Subnet Mask: 255.255.255.0
Gateway: <leave blank>
DNS: <leave blank>

Edited by gompee, 24 April 2004 - 09:14 AM.


#10 slim_reapR

slim_reapR

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 April 2004 - 09:15 AM

Thanks for the suggestion but where do i input the subnet mask on my pc? i cant find that setting anywhere, just the ip address i want to connect to.

#11 Rylinkus

Rylinkus

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,606 posts
  • Xbox Version:unk

Posted 24 April 2004 - 09:17 AM

What OS are you running? It's different on all of them

#12 slim_reapR

slim_reapR

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 April 2004 - 09:18 AM

windows 2000 for me

Edited by slim_reapR, 24 April 2004 - 09:19 AM.


#13 gompee

gompee

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 24 April 2004 - 09:19 AM

on your computer go to the Network connections, right click on local area connections and then properties. Click on the Internet Protocol (TCP/IP) and then properties.Select (use the following IP address) And enter the following:

IP Address: 192.168.0.1
Subnet Mask: 255.255.255.0
Gateway: <leave blank>
DNS: <leave blank>

Should be all good smile.gif

#14 gompee

gompee

    X-S Member

  • Members
  • Pip
  • 83 posts

Posted 24 April 2004 - 09:21 AM

oops that was for win xp

#15 slim_reapR

slim_reapR

    X-S Enthusiast

  • Members
  • 11 posts

Posted 24 April 2004 - 09:28 AM

righto i'm off to try that now, than ks for the suggestions people

beerchug.gif beerchug.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users