Jump to content


Photo

"still Not Working After Robinssons Guide" - Threa


  • Please log in to reply
3 replies to this topic

#1 oheimeryd

oheimeryd

    X-S Enthusiast

  • Members
  • 16 posts

Posted 24 April 2004 - 10:59 AM

I have read and followed Mr Robinssons guide but it still donīt seem to work-

Posting my info:

Xbox bios: EvoX
Network:

Type
(Those three in blue, canīt be changed)
IP: 0.0.0.0
Line Status: 100/ Full Duplex
Ethernet MAC Adress: 00:50:F2:3E:BD:19

Setup Network: Yes
Use Static IP: Yes
IP : 192.168.0.3
Subnetmask: 255.255.255.0
Deafult gateway: empty
DNS: 0.0.0.0
DNS: 0.0.0.0
Setup Delay: 10
Skit Setup if no link: No

FTP
Enable: Yes
Password: xbox
In Game Reset: No


PC, running XP Pro, No service packs, I think

Info:

IP: 192.168.0.2
The one under (on swedich nätmask): 255.255.255.0

The rest is blank


When I try to connect with FlashXP (Version 2.1 build 924)
It says "Connection failed (connection timed out)

Same thing happends if I try to "ping 192.168.0.3" using Run, but localhost or 192.168.0.2, works well.


My computer says it is connected to something.

Whats wrong!?!





#2 AcadianMan

AcadianMan

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts

Posted 24 April 2004 - 11:03 AM

Put the default gateway as the IP of the computer

#3 oheimeryd

oheimeryd

    X-S Enthusiast

  • Members
  • 16 posts

Posted 24 April 2004 - 11:45 AM

Thank you very much. Itīs working!

#4 AcadianMan

AcadianMan

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts

Posted 24 April 2004 - 12:06 PM

No problem. Glad to here it works!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users