Jump to content


Photo

Unleashx Always Freezes On Bootup


  • Please log in to reply
14 replies to this topic

#1 Leafster

Leafster

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 April 2004 - 12:45 PM

I have tried running it as an application. I haved tried running it as my main dashboard. In either case, it freezes on bootup.

Here is my Config.xml...

<?xml version="1.0" encoding="utf-8"?>
<UnleashX>
<Settings>
<MSDashBoard>C:\msXboxdash.xbe</MSDashBoard>
<Password MaxTries="3"></Password>
<Network Enable="Yes" Type="DHCP">
<IP>192.168.0.100</IP>
<Subnet>255.255.255.0</Subnet>
<Gateway>192.168.2.1</Gateway>
<DNS1>192.168.2.1</DNS1>
<DNS2>192.168.2.1</DNS2>
</Network>
<FTP Enable="Yes">
<User>xbox</User>
<Password>xbox</Password>
<Port>21</Port>
<MaxUsers>2</MaxUsers>
<AllowAnon>No</AllowAnon>
<Greeting>Welcome to XBOX FTP Server</Greeting>
</FTP>
<Newsfeed Enable="true" Interval="30">
<URL>www.xbox-scene.com/xbox1data/xbox-scene.xml</URL>
<URL>www.xbins.org/xbins.xml</URL>
</Newsfeed>
<Preference>
<Games AutoLaunch="Yes">
<DVD AutoLaunch="Yes">F:\Applications\DVDX2\default.xbe</DVD>
<AudioCD AutoLaunch="Yes">C:\msxboxdash.xbe</AudioCD>
<Data AutoLaunch="Yes"></Data>
<!-- Volume: 0-100 -->
<SoundVolume>90</SoundVolume>
<MusicVolume>90</MusicVolume>
<EnableSoundTrack Random="True">Off</EnableSoundTrack>
<UseFahrenheit>False</UseFahrenheit>
<SNTP Synchronize="No">216.244.192.3</SNTP>
<Skin Path="skins\"></Skin>
<!-- Speed: 1-5 and anything in between, i.e. 1.5 -->
<FanSpeed>1</FanSpeed>
<ScreenSaver Wait="60" Type="1">
<Text></Text>
</ScreenSaver>
<AutoTurnOff>0</AutoTurnOff>
<EnableDriveF>True</EnableDriveF>
<EnableDriveG>False</EnableDriveG>
</Preference>
</Settings>
<Menu>
<Item Action="LaunchDVD" >Launch DVD</Item>
<List Text="Games" Sort="On" Auto="On">
<Path>F:\Games</Path>
</List>
<List Text="Applications" Sort="On" Auto="On">
<Path>F:\Applications</Path>
<Item Action="TextEditor">Text Editor</Item>
</List>
<List Text="System" Sort="Off" Auto="On" >
<Item Action="Settings" >Settings</Item>
<List Text="Misc" Sort="Off" Auto="On">
<Item Action="FTPStop">Stop FTP</Item>
<Item Action="FTPStart">Start FTP</Item>
<Item Action="FTPReset">Reset FTP</Item>
<Item Action="NETReset">Restart Network</Item>
<Item Action="TrayClose">Close DVD Tray</Item>
<Item Action="TrayOpen">Open DVD Tray</Item>
<Item Action="CopyDVD">Copy Game Disk</Item>
</List>
<List Text="Format Menu" Sort="Off" Auto="On" Password="Xbox">
<Item Action="Format" Arg1="F" >Format F Drive</Item>
<Item Action="Format" Arg1="G" >Format G Drive</Item>
<Item Action="Format" Arg1="X" >Format X Drive</Item>
<Item Action="Format" Arg1="Y" >Format Y Drive</Item>
<Item Action="Format" Arg1="Z" >Format Z Drive</Item>
</List>
<Item Action="Skins">Skins</Item>
</List>
<Item Action="FileManager" >File Explorer</Item>
<Item Action="C:\msxboxdash.xbe">MS Dashboard</Item>
<Item Action="Restart" >Reboot</Item>
<Item Action="Shutdown" >Shutdown</Item>
</Menu>
</UnleashX>




#2 tweaqr

tweaqr

    X-S Genius

  • Members
  • PipPipPipPip
  • 780 posts
  • Location:Okinawa Japan
  • Xbox Version:v1.0

Posted 24 April 2004 - 01:25 PM

Try

1. make sure you have the latest version (0.31.0229a)
2. delete the UX gamesave
3. delete Items.xml
4. delete config.xml and let UnleashX make a new one

did that work?

#3 CaliSurfer008

CaliSurfer008

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,458 posts
  • Interests:Brahm is a whore
  • Xbox Version:v1.0

Posted 24 April 2004 - 02:17 PM

ya..what version do you have?!

#4 Leafster

Leafster

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 April 2004 - 02:41 PM

Thanks for the replys!

I deleted the items.xml and config.xml. I'm running it as an application now. It is located in f:\applications\unleashX. I renames the .xbe to default (don't think that matters).

Where is the UX gamesave. I haven't deleted that.

The version I'm running is 0.31.0229A.

Thanks!
Leafster

#5 tweaqr

tweaqr

    X-S Genius

  • Members
  • PipPipPipPip
  • 780 posts
  • Location:Okinawa Japan
  • Xbox Version:v1.0

Posted 24 April 2004 - 03:58 PM

E:\UDATA\9e115330\

5. try downloading it ageen from a respected place (corrupt download)

Default File Locations

#6 CaliSurfer008

CaliSurfer008

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,458 posts
  • Interests:Brahm is a whore
  • Xbox Version:v1.0

Posted 24 April 2004 - 04:39 PM

Just go into the MS dash and go to the game saves manager there...it's in there

#7 Leafster

Leafster

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 April 2004 - 05:02 PM

Deleted E:\UDATA\9e115330\ and still no go.

I can't get to MS dashboard. I keep getting error 21. Could these two things be related?

Thanks again!

#8 tweaqr

tweaqr

    X-S Genius

  • Members
  • PipPipPipPip
  • 780 posts
  • Location:Okinawa Japan
  • Xbox Version:v1.0

Posted 24 April 2004 - 05:57 PM

error 21 is a generic error useualy meaning your hard drive isnt locked or one or more of your msdash files are corrupt, its most likely not releated.

the only other thing i can think of is it's a bad copy of UX

#9 CaliSurfer008

CaliSurfer008

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,458 posts
  • Interests:Brahm is a whore
  • Xbox Version:v1.0

Posted 24 April 2004 - 05:58 PM

error 21..according to the master superfr0...is

QUOTE
21 - anywhere - This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag


So good luck with that ha...

I assume unleashX is your default dash...so you probably misplaced some MS dash files or deleted them

#10 tweaqr

tweaqr

    X-S Genius

  • Members
  • PipPipPipPip
  • 780 posts
  • Location:Okinawa Japan
  • Xbox Version:v1.0

Posted 24 April 2004 - 06:09 PM

all the files UnleashX uses can be modifyed or deleted and the ms dash and UnleashX still works fine.

probably dosent help you but figured it woldnt hurt to through that out there

#11 CaliSurfer008

CaliSurfer008

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,458 posts
  • Interests:Brahm is a whore
  • Xbox Version:v1.0

Posted 24 April 2004 - 06:13 PM

I bet he accidentally renamed the default MS dash to something else...and when he trys to go to it that's why he is getting an error...

In your config.xml..

CODE
UnleashX>
<Settings>
 <MSDashBoard>C:\Xboxdash.xbe</MSDashBoard>
 <Password MaxTries="3"></Password>
 <!-- Network Enable="Yes/No" Type="Static/DHCP" -->
 <!-- Default Enable="Yes" Type="static"
  IP  = 192.168.1.100
  Subnet = 255.255.255.0
 -->


see the MSDashboard...and it gives the location

point it to what you named your MS dash as...

also did you backup your C: drive before installing UnleashX?

Edited by CaliSurfer008, 24 April 2004 - 06:14 PM.


#12 tweaqr

tweaqr

    X-S Genius

  • Members
  • PipPipPipPip
  • 780 posts
  • Location:Okinawa Japan
  • Xbox Version:v1.0

Posted 24 April 2004 - 06:23 PM

if UX can't find the item its looking for it will simply return to the UXdash if he is getting the error trying to launch the ms dash then the msdash started to load and had and found and error in one of its checks it has nothing to do with UnleashX

#13 Leafster

Leafster

    X-S Enthusiast

  • Members
  • 4 posts

Posted 24 April 2004 - 06:53 PM

Well, I fixed my Error 21 problem with Slayers disk. I was able to copy over the msdash.xbe and the new XBL files. I'm now able to open the MS dashboard.

This also fixed the UnleashX problem...

Thanks for all the help guys!

Leafster

#14 tweaqr

tweaqr

    X-S Genius

  • Members
  • PipPipPipPip
  • 780 posts
  • Location:Okinawa Japan
  • Xbox Version:v1.0

Posted 24 April 2004 - 07:08 PM

must have been one of the msdash files that UnleashX uses that was corrupt would think that since it dosen't need them to run it wouldn't crash from them, i guess the error 21 was related after all

#15 CaliSurfer008

CaliSurfer008

    X-S Knowledgebase

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,458 posts
  • Interests:Brahm is a whore
  • Xbox Version:v1.0

Posted 24 April 2004 - 09:03 PM

QUOTE (Leafster @ Apr 24 2004, 11:53 AM)
Well, I fixed my Error 21 problem with Slayers disk. I was able to copy over the msdash.xbe and the new XBL files. I'm now able to open the MS dashboard.

This also fixed the UnleashX problem...

Thanks for all the help guys!

Leafster

told ya wink.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users