Jump to content


Photo

"error At Address..." Xecuter 2.3b Lite


  • Please log in to reply
1 reply to this topic

#1 Zuph

Zuph

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 April 2004 - 02:18 PM

When I first flashed my 2.3B Lite, the xbox lost power in the middle of flashing. I bought a programmer, modified it accordingly, and hooked it up to my computer. With X2cable, it will flash 100% then say "Error at address 00070h!" X2BM gives the same error, adding "Read [FF], expecting [F0]." I've tried 2 different computers, several LPT port modes, and I still get this same error. All solder connections are good, and the mod chip is in unprotected mode. The bios.bin file is 1024k. As far as I can tell, i'm doing everything right, it still isn't working though. How can I fix this?

#2 thefilepirater

thefilepirater

    X-S Genius

  • Members
  • PipPipPipPip
  • 899 posts
  • Xbox Version:v1.4

Posted 25 April 2004 - 04:19 PM

make the bios 512k




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users