Jump to content


Photo

How Do I Get Evo-x Trainers To Work?


  • Please log in to reply
2 replies to this topic

#1 rappa

rappa

    X-S Member

  • Members
  • Pip
  • 120 posts

Posted 25 April 2004 - 04:19 PM

First you need to have the 3935 evox and the trainers menu in it already. I have the 4983.06 bios.
1. Go to settings and put region to NTSC not auto or default or anything else.
2. Still in settings go down a bit and put TSR to ON not disabled or debug.
3. Still in settings put IGR to OFF.
4. Still in settings go to the bottom and select Save And Exit.
5. Turn off the xbox.
6. Restart the xbox.
7. Go to trainers and disable all the trainers.
8. Then enable the trainer that you want to use and select the cheats and click save and exit.
9. Put in the game or launch off of hard drive.

this is the method that worked for me try this and post here if it works. If it doesnt then put IGR to ON.

Edited by rappa, 28 April 2004 - 10:26 PM.


#2 Stealthy

Stealthy

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Xbox Version:v1.0

Posted 26 April 2004 - 07:46 AM

nice post man smile.gif

I pretty much did the exact same thing, but luckily IGR set to ON works for me.. which is cool cause I love the IGR function.

Anyway, yes, your method is awesome for troubleshooting

#3 turbodawgy

turbodawgy

    X-S Enthusiast

  • Members
  • 9 posts

Posted 02 August 2004 - 01:49 AM

The 3935 Evox dashboard fixed the bugs associated with the IGR. With previous builds, there was a conflict with Evox's IGR and the BIOS IGR (if it had one).

So, you only have to disable Evox's IGR if you have a build previous to the 3935 build.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users