Jump to content


Photo

Modded Box That Just Stopped Working


  • Please log in to reply
1 reply to this topic

#1 moxynoff110

moxynoff110

    X-S Enthusiast

  • Members
  • 3 posts

Posted 25 April 2004 - 08:06 PM

A couple days ago i was playing a game on the xbox, my box worked fine. About 4 hours after i was done playing I decided to play again. I booted my xbox with the modchip off and i got ERROR 7. With the modchip on ERROR 7. I then took apart my xbox and made sure the ide cable were properly connected at the 3 spots. Booted it up again and got the same error. I then took my modchip off (have a solderless one) and then booted it, still ERROR 7. I then replaced the original xbox hard drive and got ERROR 6. Then i reinstalled the modchip, and with the original HDD still ERROR 6. I then proceeded to change the ide cable. Still no success. I did check both hard drives and they are not dead. I then put the 120 GB HDD in with the modchip on and amazingly the boot screen came up with XBOX and with XECUTOR2 down on the bottom ( hasnt done this during this problem or with the regular MICROS*FT.) But it just hung at the screen. I havent been able to get that to come up again. It seems like i have tried everything and still can't get it to work. I would like to know of any similar experiences and how you fixed them. Thanks. Sorry for the long post.

#2 geniusalz

geniusalz

    Team MXM

  • Head Moderators
  • PipPipPipPipPip
  • 1,827 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 25 April 2004 - 08:20 PM

Your HD is probably dead. Try booting with the chip on, the new 120GB HD, and use Slayers or something to format the new HD (if it's not formatted already)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users