Jump to content


Photo

Ftp Connection Refused


  • Please log in to reply
8 replies to this topic

#1 sandsjc

sandsjc

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 27 April 2004 - 10:45 PM

I tired to find some help on this, but the search is not working. I have two xboxs, one is working fine. The other keep getting the error of connection refused when tring to ftp to it. I can ping the xbox but it will not let me ftp in. Any ideas as to what this could be.

#2 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderator
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 27 April 2004 - 10:47 PM

you have xbox/xbox as user and pass in the dash config file? you can read the tutorial in my sig for some details too.

#3 sandsjc

sandsjc

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 27 April 2004 - 10:52 PM

Yes am using xbox and xbox for username and password. I can ftp to the one xbox fine. I have them set up the same way.

#4 AcadianMan

AcadianMan

    X-S Senior Member

  • Members
  • PipPip
  • 215 posts

Posted 27 April 2004 - 11:09 PM

Are you using Evox?


Check this section in Evox.ini

[FTP]

Enable = Yes
Password = xbox

#5 yamdankee

yamdankee

    X-S X-perience

  • Members
  • PipPip
  • 317 posts
  • Xbox Version:v1.5

Posted 27 April 2004 - 11:22 PM

Try rebooting the xbox. =\

#6 sandsjc

sandsjc

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 27 April 2004 - 11:27 PM

yes that is what is set to for the ftp, and have tried rebooting xbox 6 times and even shut down flashfxp and reopened it a few times. Keeps comeing up connection refused.

#7 sandsjc

sandsjc

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 27 April 2004 - 11:38 PM

Got it working. It desn't make any sense, but I unpluged my first xbox and put this one in its place and connected just fine. Not sure why it refused the connection in the other router port.

Thanks for your help.

#8 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderator
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 28 April 2004 - 05:04 PM

Make sure you didn't set your xbox's to have the same IP address.

#9 sandsjc

sandsjc

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 29 April 2004 - 03:03 PM

I had one set at 192.168.2.20 and the other was set at 192.168.2.119. The only difference that I can think of is on the one that would not ftp I only had one speaker cable pluged in. As was a mono tv. Maybe that makes a difference, but would not think so.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users