Jump to content


Photo

How Do I Fix The Error 21 When Trying To Instal


  • Please log in to reply
1 reply to this topic

#1 Treveliian

Treveliian

    X-S Enthusiast

  • Members
  • 8 posts

Posted 29 April 2004 - 05:01 AM

ok, so i did the harddrive swap, changed the font names, put bert and ernie in there, added the evox files to the system folder. start up my xbox and bam, error21, what is going on here? do i need to solder the bios write protect pins first? what is going wrong? i ran mech assault to try to downgrade live, and i think it worked but i dont know if that would be the problem.... HELP! lol

#2 kevinlekiller

kevinlekiller

    X-S X-perience

  • Members
  • PipPip
  • 481 posts
  • Location:china
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 April 2004 - 09:52 PM

QUOTE
do i need to solder the bios write protect pins first?


What the heck you dont need to solder anything (your not tsop flashing... your softmodding) I guess youe confused. Get mechassault, get a hacked mechassault savegame and get a way to put it on your hdd. Than start mechassault load Run Linux savegame.

Than Ftp in your xbox and put in the good files. Since I guess you missed some files. I Suggest using mkjones-softmodlite. Read is tutorial.

If you have any other trouble please ask Im glad if I can help you out.

Edited by kevinlekiller, 29 April 2004 - 09:53 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users