Jump to content


Photo

Xbmc Boots To Black Screen/no Skin


  • Please log in to reply
2 replies to this topic

#1 nigeltrash

nigeltrash

    X-S Enthusiast

  • Members
  • 10 posts

Posted 01 May 2004 - 08:03 PM

Hi there,
I am trying to use the newest build (4/19) of xbmc. I have it on a cd-rw as I play xbox live and don't want modchip enabled / extra files on hd when playing live. So I booted it the first time and everything worked great. I then tried to search for my city in the weather module and it locked up. No biggie, I rebooted and was met with a black screen with the menu text, but no skins/highlights for menu options. I cannot get it to work now. I have tried deleting the appropriate directories in Tdata/Udata, making changes to the config xml.... no dice. I added the project mayhem screen and it switches fine, but still missing parts of the skin..... Interestingly, now none of my previous versions of xbmc work either! My goal is to have a working xbmc from cd-rw. Can anybody throw me a bone here????

Thanks,
Nigel

#2 nigeltrash

nigeltrash

    X-S Enthusiast

  • Members
  • 10 posts

Posted 02 May 2004 - 01:35 AM

Just a bit more info. I decided to copy xbmc to the HD, and it works flawlessly. So can it be run from a disc? If so, is there something special that has to be done? I would appreciate any help anybody has to offer.
Thanks,
Nigel

#3 nigeltrash

nigeltrash

    X-S Enthusiast

  • Members
  • 10 posts

Posted 04 May 2004 - 01:49 AM

Nobody else with this problem eh? Figured lots of people would be running this from CD. Guess not....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users