Jump to content


Photo

007 Everything Or Nothing


  • Please log in to reply
4 replies to this topic

#1 stereosonic2

stereosonic2

    X-S Member

  • Members
  • Pip
  • 75 posts

Posted 03 May 2004 - 06:13 PM

i install 007 every thing or nothing like every game i come across, but then when i try to launch it off hd screen just go black? im using evo dash sad.gif

#2 roar

roar

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,399 posts

Posted 03 May 2004 - 06:28 PM

Try disableing the "In Game Reset" option in your evox settings, could be in up to 3 places depending on what version of evox you're running.

#3 stereosonic2

stereosonic2

    X-S Member

  • Members
  • Pip
  • 75 posts

Posted 03 May 2004 - 07:54 PM

thanks anyway but that didnt work ingame rest was off already so i turn it on and try then off again do have any more ideas ?

#4 lordvader129

lordvader129

    He Who Posts Alot...

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 17,735 posts
  • Location:Chicago, USA
  • Interests:#lordvader129
  • Xbox Version:v1.1
  • 360 version:v5.0 (360S - trinity)

Posted 03 May 2004 - 08:14 PM

you need a special patch to play from HD

check the backup forums, there are at least a dozen threads concerning this, just go back a few pages

#5 yaazz

yaazz

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,562 posts
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 03 May 2004 - 08:28 PM

You need a Fix, but as far as I know, XS does not allow this Fix to be talked about as it is by a warez release group




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users