Jump to content


Photo

Evox Skins Not Working?


  • Please log in to reply
55 replies to this topic

#31 L337CH337

L337CH337

    X-S Enthusiast

  • Members
  • 29 posts
  • Location:Here
  • Xbox Version:v1.3
  • 360 version:unknown

Posted 13 November 2004 - 07:32 AM

Well, here's my problem and how I fixed it:

I got the ArcX_v2 skin and it wouldnt show, so I took the jpegs and recompressed them (like re encoded them, basically) with Adobe Photoshop. then I reuploaded, and they work perfectly.

Just though yall would like to know about the jpeg prob there.

peace

#32 sirshady420

sirshady420

    X-S Enthusiast

  • Members
  • 21 posts
  • Location:Pa
  • Xbox Version:v1.0

Posted 17 November 2004 - 10:43 PM

This is some pretty stellar info in this link..... This should help out my issues alot!!! Thanks guys!!!

#33 sirshady420

sirshady420

    X-S Enthusiast

  • Members
  • 21 posts
  • Location:Pa
  • Xbox Version:v1.0

Posted 18 November 2004 - 04:23 PM

Update.... This worked great.. It got the skin that I really really wanted to work!!!! Thanks for all the info guys!!!

#34 Ji!!i

Ji!!i

    X-S Enthusiast

  • Members
  • 20 posts

Posted 18 January 2005 - 06:57 AM

I think I made some further step in putting this bug in the corner.
People who code EVOX can have a look and probably find it.

I invested a couple of hours and more than 50 (warm) reboots of my X, plus 3 beers and a good cigar.
I just used a "brutal" approach: testing and testing.

Here my findings:

You all already suspected "blackbolt_elite". I picked up also another skin which could make my tests less annoying: "AssPaper2".

1) Each of them work perfectly, if they are alone into the 'skin' Dir.
2) If they are together, only two skins into the Dir, there are two cases:
-a- if 'blackbolt' has been loaded into the Dir first, then there are no problems.
-b- if 'AssPaper2' has been loaded first, then it won't work.
3) If you want to make them work together, even if loaded into the Dir in the wrong order ... cancel the first comment line into skin.ini of 'blackbolt' (= "# Designed from http://www.xbox.com's new layout.")
4) Well, in reality you can just move that comment line at the beginning of the file: it looks like EVOX doesn't like comment lines between "SkinName" and "[Skin_Bb Elite]".

At least this works for me and my dozen of selected skins ("AssPaper2", which I loved and thank, doesn't belong to my official collection).

Hope this helps.

Cheers,

ji!!i

5101, 4920 (1012A700), PAL, Region 04, Focus chip, most likely 1.4 (never

tested D0)
UDE1 (plus 4x s.xtf), EVOX, 1.00.5838.01, Maxtor disk 6Y080L0, FTP via mapped

drive in WXP (the fastest way for me, 10+MB/sec upload to XBOX)
XBMP 2.4+ (RelaX 0.75), LAN 100Mbs

#35 Jo Huff

Jo Huff

    X-S Enthusiast

  • Members
  • 14 posts

Posted 06 February 2005 - 02:04 PM

Hi i at least found out why my skins wasnt working because the people that i got my xbox moded from was friendtech and they didnt add the skin setting in the xbox ini setup my friend edited the ini file and wala problem found skins now work with the newest evox. rotfl.gif rotfl.gif rotfl.gif rotfl.gif rotfl.gif rotfl.gif rotfl.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif beerchug.gif jester.gif jester.gif :j

#36 andrewcna

andrewcna

    X-S Enthusiast

  • Members
  • 13 posts

Posted 14 February 2005 - 02:17 AM

Ok, i am pretty sure I am having the same problem. I just deleted 8 of my 10 skins and added 5 more. Now I can only see the two originals that I left there. After looking though the files I noticed that the two originals have a skin.xml instead of a skin.ini. I am pretty sure they were copied with a skin.ini when I ftp'ed them there.

Any ideas? The names are correct in the ini files.



#37 bujuone

bujuone

    X-S Member

  • Members
  • Pip
  • 96 posts
  • Location:The Real Toronto
  • Xbox Version:v1.0

Posted 16 March 2005 - 08:26 AM

Ill try this out. i think i had the same prob.

#38 ThaGeNeCySt

ThaGeNeCySt

    X-S Enthusiast

  • Members
  • 15 posts

Posted 05 April 2005 - 03:18 AM

QUOTE(arzme @ Oct 16 2004, 09:26 PM)
I had Evo X  3935 using font hack softmod (no-chip mod)(had it done by someone).  Had the same problem of not able to choose Skin in the System Utils in Evo X Dash but able to solve it.

I found out that my Evo.ini & evoxdash.xbe is in E\newdash directory instead of c\. Thus i create the skin folder in E\newdash\skin\ and dump the new skins inside. And it works.

View Post




^^^ This should be added as one of the solutions..

wherever your evox.ini and newdash.xbe files are located is where the SKIN directory should be located.

#39 bluedragon_08

bluedragon_08

    X-S Enthusiast

  • Members
  • 1 posts

Posted 24 April 2005 - 12:24 AM

i can confirm that it is in fact a bug.
i had the same problem, and its not only skins that start with the same letter

for example.

my jlh skin worked perfectly fine
the one abot it halo 2 was working fine aswell

well the one below jlh didnt work so i decided to deleted
(didnt work, meaning that the original default evox skin was showing rather than the new skin)

after deleteing adn rebooting, i noticed my JLH skin didnt work.
so it was kinda odd, but i wasnt too attached to the JLH skin anyways. so i deleted that one as well, BUT THEN after rebooting, i found that my HALO 2 skin now wasnt working properly.

i come to conclusion that, there always is one that isnt working, i think it might be the position of the skin!. not sure tho

for example


skin 1
skin 2
skin 3 <--- then that one doesnt work later
skin 4 <-- if that is deleted
skin 5

and so forth. not sure tho. but it's really annoying.
i don tknow wat to try anymore.
if anyone knows how to fix it, it'd be great.

#40 coady19

coady19

    X-S Enthusiast

  • Members
  • 13 posts

Posted 04 July 2005 - 10:57 PM

Okay im all connected to the internet everything like that. I downloaded some skins and went to the skins menu pressed A 2 times to save the skin. The skin is now on and seems like everything is working good. But when i reboot my xbox it goes back to the default skin, ive been trying foreveeer to fix this but i cant.

Any help would be greatly appreciated. Thanks.

#41 Darky_Z

Darky_Z

    X-S Enthusiast

  • Members
  • 2 posts

Posted 20 August 2005 - 12:43 PM

ok guys i'm kinda an amatur here and having mixed probs. probable due to one thing but i'll go over what happened.. the XB was working great (has been for about 10 months) trainers skins everything ( well as much as i used anyways LOL ) couple of day ago i try copyin a trainer to the XB but not matter what i did i couldn't get it to link with my computer (i've done it heaps of time but it just wouldn't work for me this time) so i got sick of it and burn the file to a Rewritable cd. put it in and copyed the file over. it finished but locked up. it also said the trainer was 25 MB big which it isn't so i got annoyed after about ten mins of wait for something and turned it off. waited a little while then turned it back on everytime it went to load Evox it restarted so i went and got the new Evox off r friend and installed it now i can't get trainers or change to new skin only the one it installs with. now what makes it harder. THERE IS NO i mean non nuda zip zilch no Evox.ini or Skin.ini in fact theres no ini file on the system maybe in the game/apps folders but no were else but evox will load play game and have very limited options

#42 |20b0+3k

|20b0+3k

    X-S Enthusiast

  • Members
  • 23 posts
  • Xbox Version:unk

Posted 21 August 2005 - 05:42 PM

ok i have read the above content and i am still confused this is what my nin looks like


# Skinned By:

SkinName "NewSkin","NewSkin"

[Skin_NewSkin]

Text = 500,26,1,0xFFFFFF,0,"<CD>"
Text = 500,60,1,0xFFFFFF,0,"<Time>"

LogoType = 4

Main = "\skin\NewSkin\main.JPG"
Launch = "\skin\NewSkin\load.JPG"

BarColor1 = 0x000000
BarColor2 = 0x000000
BarAlpha = 1.0
MenuColor1 = 0xFFFFFF
MenuColor2 = 0xFFFFFF

Its the hermit from the ledzep album



#43 Dribkram

Dribkram

    X-S Enthusiast

  • Members
  • 7 posts

Posted 02 October 2005 - 09:44 PM

Anyone got a guide for those not wanting to FTP skins onto their xbox's?

CD-R's, DVD-R's etc...

Would really help me out, thanks.

#44 hollander208

hollander208

    X-S Enthusiast

  • Members
  • 3 posts

Posted 10 November 2005 - 02:18 AM

Hello, My friend and I modded our xBox's and we both know a lot but we have one problem. He has a 1.6 and I have a 1.3. We both have evo 3995. The problem is that we both can't add stuff to our skins folder. We can add anything anywhere but in the E:/Dashboard/Skins folder we can't add or rename. Can anyone help.

#45 dan_plus_o

dan_plus_o

    X-S X-perience

  • Members
  • PipPip
  • 455 posts
  • Location:Canada BC
  • Interests:Computers, modding, xbox, guitar, dirt bikes, drums
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 29 January 2006 - 05:32 AM

I would like to add something. I have only read the first post so I don't know if someone else has mentioned this.

First look into all the skin folders and make sure then have the skin.ini file (i think its called that).

if you do not see it go to tools\folder options (on the menu bar of that window) then go to view and make sure the dot that says show hidden files and folders is marked, then click save.

no If you see the skin.ini but it is faded out that means it is hidden, and your xbox can't find these hidden files so if you have any skins that have hidden Skin.ini (I downloaded a lot of em) you have to make them unhidden.

to do that, just right click on the skini.ini and click on properties, once in the properties menu just uncheck the hidden option and click ok. And now they should work, or else you have an even bigger problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users