Jump to content


Photo

Problems With Ma / Pbl


  • Please log in to reply
No replies to this topic

#1 field2line20

field2line20

    X-S Enthusiast

  • Members
  • 17 posts

Posted 06 May 2004 - 04:17 AM

hello all,

I have an xbox 1.4 or 1.5 I think, since I bought it within the last 2 months. Its running dashboard 5695.3. My problem is this when I run mechassaultwithevox saved game in mech assault after I copy it onto my action replay memory card. It loads evox which is great! and If I sign apps on my E: drive with habibi they run! But I heard the font hack doesnt work with my version of xbox. And I tested the audio hack and it doesnt work. When I take out evox of the game save and replace it with phoenix bios loader it works but the video is totally scrambled loss of video sync and incomplete images. I can sort of read some of what was loaded. I tried to replace the executer bios with evox m7 bios but I don't know how to get the rc4 key for the boot.cfg. I tried mcpx toolkit but it puts out 20 bit keys not 16 bit keys like needed for the boot.cfg file in phoenix bios loader. My questions are these. How do I get a rc4 16 bit key for phoenix or can phoenix use 20 bit keys? Also will any bios work under phoenix since its in the software and not on the board? IE will bioses that won't work on 1.4 or 1.5 in chip work in boot from media form? And last but not least does phoenix work being run from a saved game?

Thanks for any and all help,

field

Edited by field2line20, 06 May 2004 - 05:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users