Jump to content


Photo

Some Games Wont Load


  • Please log in to reply
2 replies to this topic

#1 qbano

qbano

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 07 May 2004 - 09:54 AM

hi..useing and adladin advance with x-2 flash..think its a v1.3 xbox..and have a 40gig WD HDD with slayers 2.5 on it....iam haveing problems getting some games to work on it...other games work fine..i have tried loading them from a dvd and also on the hard drive..the games wont even load..they will just go right back to the slayers menu...i have tried the games (sonicheros,nfs,pgr2) on 2 other xboxes loading from the dvd and harddrive and they work fine..i have tried using a different dvd tray and puting the original hdd back in.. same problem..i have re-flashed it with x-2..and also tried flashing with m-7..still have the same problem...i have formated and re-installed slayers..and also tried using a normal version of evox...still have the same problem..does anyone have any idea what the problem could be?? any thoughts would be great!!!..ill try anything...thanks alot

#2 Xtrem

Xtrem

    The Next Level

  • Members
  • PipPipPipPipPipPipPipPip
  • 4,670 posts
  • Location:My Place In Montreal
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 07 May 2004 - 10:13 AM

Step 1 : Did You Did Any Search ¿ No.
Step 2 : Update Your Bios To 4983
Step 3 : Search
Step 4 : Turn Off The Igr
Step 5 : Search Again
Step 6 : Set The Clock In The Ms™ Dash
Step 7 : You Are Welcome.

#3 qbano

qbano

    X-S Young Member

  • Members
  • Pip
  • 30 posts

Posted 08 May 2004 - 01:13 AM

thanks xtrem..did every thing you said...still got the same problem...could there be something wrong with the MB??

Edited by qbano, 08 May 2004 - 02:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users