Jump to content


Photo

Final Burn Alpha X B4.1


  • Please log in to reply
6 replies to this topic

#1 jonnygrunter

jonnygrunter

    X-S Enthusiast

  • Members
  • 17 posts

Posted 07 May 2004 - 01:20 PM

i have loads of neo geo roms and they wont work in fba-x, having looked at the readme file it says :-

You should have the following bios files in your neogeo.zip. Otherwise
you may run into problems:

Filename CRC32
------------ ----------
000-lo.lo 0xE09E253C
aes-bios 0xD27A71F1
asia-s3.rom 0x91B64BE3
neodebug.bin 0x698EBB7D
sfix.sfx 0x354029FC
sm1.sm1 0x97Cf998B
sp-s2.sp1 0x9036D879
uni-bios.12 0x4FA698E9
usa_2slt.bin 0x2723A5B5
vs-bios.rom 0xF0E8F27D

what does this mean? im a bit of a newbie so simple explanation would be grateful, is fba-x the best arcade emu out there?

#2 VampX

VampX

    X-S Legend

  • Moderator
  • PipPipPipPipPipPipPipPipPip
  • 5,149 posts
  • Xbox Version:v1.2
  • 360 version:none

Posted 07 May 2004 - 02:04 PM

Do you have the NeoGeo bios?

#3 Prican24

Prican24

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,542 posts
  • Xbox Version:v1.0

Posted 07 May 2004 - 02:13 PM

just add the neogeo.zip with all the files you listed in the roms folder and you should be ok wink.gif

#4 hiddentruth

hiddentruth

    X-S Enthusiast

  • Members
  • 12 posts

Posted 08 May 2004 - 01:41 PM

I finally have fbax to see some of my neogeo games, but now when I got to load them it says "The essential rom mvs......... was not found" and also "The essentrial graphis rom mvs......... was not found" I have tried like three or four different neogeo bioses and they don't seem to have any affect because I keep geting the same errors.

Edited by hiddentruth, 08 May 2004 - 04:58 PM.


#5 hiddentruth

hiddentruth

    X-S Enthusiast

  • Members
  • 12 posts

Posted 11 May 2004 - 08:45 AM

I finally got fbax to work, thanks for you help!

#6 Funkquito

Funkquito

    X-S Enthusiast

  • Members
  • 5 posts

Posted 11 May 2004 - 02:28 PM

what did u do to solve the problem cuz its telling me im missing files to.

#7 hiddentruth

hiddentruth

    X-S Enthusiast

  • Members
  • 12 posts

Posted 12 May 2004 - 08:55 AM

well I found the correct neogeo.zip file, placed it in the rom folder, put all of my roms in the folder, made an xISO of the emulator folder and burned it to a dvd-r and when I put the dvd in my xbox it worked for some reason. After that I used xbox copy and burned it to my hdd and it worked off of my hard drive perfectly (stupid, but that is the only thing that worked)!! Hope that helps you. I had read that somewhere on here before but I was trying to ftp it the normal way for the longest and never got any results so I finally burned it to disc and .... there you go!

Edited by hiddentruth, 12 May 2004 - 08:57 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users