Jump to content


Photo

Installing A 120gb Harddisk


  • Please log in to reply
2 replies to this topic

#1 messengerjokes

messengerjokes

    X-S Enthusiast

  • Members
  • 3 posts

Posted 08 May 2004 - 08:15 AM

Hello XBOX-SCENE,

I just installed an 120Gb HDD in my XBOX, and everything went fine (the boot disc, EVOX, ftp'ing etc.), but now i see that my C only contains 5G's, my F contains 25Gb's, ... where is the rest?! G == 0... ?! I have a very recent BIOS chip, that should support this drive...

Help?

Edited by messengerjokes, 08 May 2004 - 08:16 AM.


#2 blindbug

blindbug

    X-S X-perience

  • Members
  • PipPip
  • 338 posts
  • Location:Louisville, KY
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 08 May 2004 - 01:49 PM

might be better in the modchip forum... but sounds like a bios problem... or a partioning problem... wont go into much because I dont know how much is allowable on xbox-scene but update to the latest that you can...

#3 dougMod

dougMod

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,031 posts
  • Location:HH,Ca (USA)
  • Xbox Version:unk
  • 360 version:unknown

Posted 08 May 2004 - 06:57 PM

i had the same problem i just used Slayers auto installer and pushed format LARGE F adn it worked then i took Evox off and put Avalauch(Highly Recomend) and updated the apps and i was set o ya i have X-BIT modchip and tyhe Xecuter 4981 bios

Edited by dougMod, 08 May 2004 - 06:59 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users