Jump to content


Photo

I Have No E Drive!


  • Please log in to reply
2 replies to this topic

#1 Gringo1

Gringo1

    X-S Enthusiast

  • Members
  • 6 posts

Posted 10 May 2004 - 09:28 PM

Before I decide to get a chip I hotswaped my hard drive and used HD Driver to access it (was going to softmod). In order to get HD driver to display HD contents I hex edited a backup and restored it to the XBOX (as described in a tutorial from Xbox Scene). This worked but I think maybe its somehow screwed up my E drive.
Evox says the partition has no free space, and its impossible to ftp stuff onto E. I tried to record a cd with my chip disabled and it says that I've used all 100 memory blocks. The E drive is completely empty..!

Is there a way to reformat the partition (using software on the xbox) without hotswapping the drive?

I have a full backup of my xbox HD as it was from new (made using HD Driver). However, I'd rather not hotswap again unless this the only method that I can restore my E drive.

#2 Monoxide-Child

Monoxide-Child

    X-S Young Member

  • Members
  • Pip
  • 52 posts
  • Location:Tacoma, WA
  • Xbox Version:v1.0

Posted 10 May 2004 - 10:35 PM

I don't know much about the actual functionings of the FATX filesystem, but it's a good chance you killed the FAT. Unfortunately, there is no way to fix it that I'm aware of. You'd have to use a boot disk (like FireF*ckers) and a modchip to re-partition the drive, then upload your backup.

As a side note: IDE was never meant for hotswapping! Especially not with a filesystem as unreliable as FAT, FAT32 or FATX! I'm not sure who wrote the hotswapping tutorial, but there is a reason that everyone else worked so hard to make the software and tutorials for HDD swaps. There really should be a warning about this tutorial, as there are likely to be quite a few drive fatalities as a result.

#3 Gringo1

Gringo1

    X-S Enthusiast

  • Members
  • 6 posts

Posted 11 May 2004 - 12:01 AM

Used evox to reformat E: as shown here http://www.xbox-scen...les/formatf.php. Everything works fine now biggrin.gif.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users