Jump to content


Photo

Quick Evox Question


  • Please log in to reply
3 replies to this topic

#1 vaosh

vaosh

    X-S Enthusiast

  • Members
  • 16 posts

Posted 11 May 2004 - 08:17 PM

I have EVOX installed, and can FTP. I followed a tutoiral "Evolution X for Dummies". So on my C I have msxboxdash.xbe and xboxdash.xbe. Is "msxboxdash.xbe" EVOX and "xboxdash.xbe" the M$ one? If so on Evox when I go to MS Dashboard, nothing comes up. Should I rename "xboxdash.xbe" to something else for Evox to find it?

#2 stacker69

stacker69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,022 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 11 May 2004 - 08:29 PM

I don't have answers but with my xbox I use the X2 4983.67 bios and it has a boot sequence. So in my "C\" I have xboxdash.xbe and evoxdash.xbe(Evox). The Evox ".XBE" file is only 752KB and the MS dashboard is around 1,890 KB. So make sure that your xboxdash.xbe in your "C\" is not actually the evoxdash.xbe otherwise if you try to choose MS Dashboard it won't show up and it'll keep going back to Evox dashboard.

#3 vaosh

vaosh

    X-S Enthusiast

  • Members
  • 16 posts

Posted 11 May 2004 - 08:39 PM

My xboxdash.xbe is 752kb and my msxboxdash is 1.56MB.

#4 stacker69

stacker69

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,022 posts
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 11 May 2004 - 08:47 PM

well you have to rename the xboxdash.xbe(752KB) to either evoxdash.xbe or default.xbe and rename your msxboxdash.xbe(1.56MB) to xboxdash.xbe. And you should be fine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users